Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Alfombro

Derpy Textures

Recommended Posts

Alfombro    0

Hi,

my Game textures are very derpy. They looks like this:

post-292506-0-73207900-1381236848_thumb.

 

and this:

post-292506-0-30379700-1381236861_thumb.

 

I tried reininstalling and changing every option nothing works.

 

Thanks for helping

 

btw: I know my english is horrible.

Share this post


Link to post
Share on other sites
Wade    309

Only properly used when talking about magical ponies.

 

For the issue, as mentioned, make sure that Notebook Mode and Small Texture options are set to Disabled, and then close/restart the game.

 

You can also check your Mipmapping settings in your video card Control Panel, and ensure it is set to Best quality.

Share this post


Link to post
Share on other sites
Lyricant    14

Hello there!

I have a few things for you to try if you are still willing.

 

1 - Change netbook mode and small textures to off and then restart game.

2- In steam, verify cache of game!

3 - Manually turn off netbook mode and small textures to off. Make sure game is closed out, and then navigate to My Documents > Klei -> DoNotStarve. Open settings.ini and make sure these two options are set to false and then save!

use_small_textures = false

netbook_mode = false

 

My computer kept switching them back to on for some reason, but that fixed it!

One of these should work if it is a game issue and not your graphics card or something.

 

Edit: whoops. I assume you mean Catalyst COntrol Center? I see then. Nevermind me ^^

Share this post


Link to post
Share on other sites
Percival    766

Only properly used when talking about magical ponies.

 

 

 

Derp.gif Nope. They're used in educational T.V. programs.

Share this post


Link to post
Share on other sites