Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Craig_Perry

Bug After Leaving Test Build

Recommended Posts

Craig_Perry    764

After I left the test build all the transplanted saplings and grass disappeared and the berry bushes from the pig guardian set piece also disappeared

 

thought I'd let you know in case it affects saves when they move to the upcoming update

Share this post


Link to post
Share on other sites
Craig_Perry    764

anyone have any idea? (I know its too late for my stuff but that's what the consoles for)

 

if this happens after the update goes live to lots of people it could potentially cause quite the issue

Share this post


Link to post
Share on other sites
Rabbitfist    454

anyone have any idea? (I know its too late for my stuff but that's what the consoles for)

 

if this happens after the update goes live to lots of people it could potentially cause quite the issue

i can't help you, but ill guess @JoeW can, right @JoeW ?

Share this post


Link to post
Share on other sites
JoeW    28,118

Checking for you. Gimme a sec. 

 

Edit: Ok back. Bryce will investigate to make sure there isn't any kind of weirdness happening before everything goes out. 

 

Thanks!

Share this post


Link to post
Share on other sites
Craig_Perry    764

the power of mentioning saved craigs day

well more so everyone elses, if this happens after the update is released... that could be pretty bad

Checking for you. Gimme a sec. 

 

Edit: Ok back. Bryce will investigate to make sure there isn't any kind of weirdness happening before everything goes out. 

 

Thanks!

thanks for the help, hope its an easy fix

Share this post


Link to post
Share on other sites