Sign in to follow this  
Raital

[Gameplay] Invalid placement uses up bush

Recommended Posts

Raital    10

Bug Submission

Please choose a category

[Gameplay]

Platform

  • Steam

Version Number

Nov29

Issue title

Pine Cone Used in Invalid Area Uses Up Pine Cone

Steps to reproduce

1. Select Pine Cone from inventory.

2. Hover Pine Cone over land where tree outline turns red (invalid area).

3. Attempt to plant pine cone there anyway by left clicking.

4. Avatar will say, "I can't do that." Note number of Pine Cones in inventory has been reduced by one.

Describe your issue

It's summed up by the steps to reproduce, but after clear-cutting and clearing a forest area, I wanted to replant all the pine cones I had harvested. Some of the areas where I had cut down the trees before were red, though, and not wanting it to take forever, I basically clicked all over the place hoping to get them down somewhere. This led to a litany of 'I can't do that' with intermittent successes, but I noticed every time I attempted it I lost a pine cone.

Share this post


Link to post
Share on other sites
Drahgoon    10

Bug Submission

Please choose a category

[Gameplay]

Platform

  • Steam

Version Number

69828

Issue title

Invalid placement uses up bush

Steps to reproduce

1. Try planting a berry bush too close to another berry bush

2. Character says "I can't do that" and the berry bush gets used up

Describe your issue

When I planted a berry bush too close to another one of my berry bushes at camp, Wilson said "I can't do that". The berry bush item was used up and I wasted a bush. I ended up trying to place my stack of 5 bushes two more times before I realized that I was missing two of them.

Share this post


Link to post
Share on other sites
OrderedChaos    48

Yeah this problem appears to exist 100% of the time with berry bushes, saplings(I think), and regular trees. I'll venture a guess and say it was caused by the nov 29 hotfix when tree walling was nerfed.

Share this post


Link to post
Share on other sites
MrEntity    17

Bug Submission

Please choose a category

[Gameplay]

Platform

  • Steam

Version Number

-

Issue title

Planting impossible trees still uses a cone

Steps to reproduce

Gather many pine cones

Plant one legitimately

place cursor in the red zone around the first tree

click

you move there and lose a pine cone but no tree is planted

Describe your issue

I have no proof, but I'm fairly certain this happens on brick roads as well. I have only "tested" in my orchards.

If you try to plant a tree somewhere the game shows you you can't (via red outline) you still move there and lose a pine cone.

To my knowledge this does not happen with grass or twigs. I have certainly never noticed it, anyway.

Share this post


Link to post
Share on other sites
Excess    53

This happened to me with a turf of grass over a stone path (appeared as red but Wilson walk over anyway when I clicked and the turf disappeared from inventory) in the latest hotfix (69878).

Share this post


Link to post
Share on other sites
CHeeseyx    10

Has happened to me. Probably just need to make it so clicking where it's red doesn't issue the command to walk there, just does nothing.

Share this post


Link to post
Share on other sites
Vahnkiljoy    10

Bug Submission

Please choose a category

[Gameplay]

Platform

  • Steam

Version Number

-

Issue title

Unable to plant pinecone and lose said pinecone

Steps to reproduce

Use pinecones and randomly will happen

Describe your issue

I've run into a strange bug since the latest patch where when I am trying to plant new trees I will randomly lose the pinecone, the character will say they can't do that, and nothing will be planted, no tree or anything. Also, about the 'Version Number' request, I am posting this at work so I can't really get the number but it is the steam version, latest build.

Share this post


Link to post
Share on other sites
Zephyx    10

Bug Submission

Please choose a category

[Gameplay]

Platform

  • Steam

Version Number

Nov26

Issue title

Items Dissapear if Unable to Properly Place

Steps to reproduce

1. Take any time that requires planting (ex: tree sapling).

2. Go to nearby obstacle (ex: a tree) which will not allow placement.

3. Try to place item when it shows a red background of the item meaning it won't work.

4. Item either disappears or becomes glitched into the world, becoming something which can't be picked up.

Describe your issue

I come across this glitch many times when I am planting multiple similar objects in groups or packs. The best example I can use is with the sapling. When I try to plant it and I am hovering over something which blocks it so it can't be planted, the animation for planting goes off (even though it shouldn't) sometimes, but the item disappears or becomes glitched into the world, becoming unpick-able.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this