Sign in to follow this  
exhys

[Gameplay] Unable to re-light Fire Pit with Torch

Recommended Posts

exhys    10

Bug Submission

Please choose a category

[Gameplay]

Platform

  • Steam

Version Number

-

Issue title

Unable to re-light Fire Pit with Torch

Steps to reproduce

1) Place Torch in Tools slot and try to re-light Fire Pit

2) Hold Torch on mouse cursor can try to drop it into the Fire Pit

Describe your issue

I've been trying to relight my Fire Pit using a Torch. However I'm unable to do so.

I've tried equipping the Torch onto my Weapon/Tool slot and Left-Clicking on the Fire-Pit. I've only received "Examine Fire Pit" text.

I've also tried holding the Torch on the Mouse Cursor and tried dropping it into the Fire Pit, but I'm enable to do so.

Screenshots:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this