Sign in to follow this  
Andy_Rhetoric

Bug? I'm dense? Spoilers!

Recommended Posts

Hey guys, loving the game so far....but like I mentioned in my tweet I'm either thick or something isn't triggering and letting me progress.

I'm playing "The Trail Of Shadow" and working on the objective "Find an alternative route". After following the Courier, then passing through the first vent gate opened by a switch I've come to a similar looking vent gate with a red light on it. I dispatched the enemies in the room (including the dog), picked the lock and gone into the small room in the upper left with a switch and flipped it. Camera control was taken from me briefly and focused on the vent with the red light but nothing happened.I've tried flipping the switch with the power in the room on and off.

Basically I'm either tired and missing something or maybe I broke something?

For reference....low quality pics of where I am on the screen and map...

Posted Image

Posted Image

Share this post


Link to post
Share on other sites
Nels    0

Hey guys, loving the game so far....but like I mentioned in my tweet I'm either thick or something isn't triggering and letting me progress.I'm playing "The Trail Of Shadow" and working on the objective "Find an alternative route". After following the Courier, then passing through the first vent gate opened by a switch I've come to a similar looking vent gate with a red light on it. I dispatched the enemies in the room (including the dog), picked the lock and gone into the small room in the upper left with a switch and flipped it. Camera control was taken from me briefly and focused on the vent with the red light but nothing happened.I've tried flipping the switch with the power in the room on and off. Basically I'm either tired and missing something or maybe I broke something?For reference....low quality pics of where I am on the screen and map...

Wow, we've never seen that before. Did you try resetting the checkpoint? That switch should have unlocked that vent cover. Hmmm ... try resetting the checkpoint if you haven't (or at worst the level) and let us know if things are still weird.We never encountered that bug in QA at all though, so I'm not sure exactly how it might have occurred, or if there's just a weird sequence of events you maybe got into?Please keep us appraised!

Share this post


Link to post
Share on other sites

I've restarted the checkpoint a few times. I guess I'll try the whole level again in a little bit.I've also noticed while I'm messing around trying to figure it out that the ability "Emperor's Abyss" isn't working. I bought it at the upgrade shrine in the previous chapter but enemies who are walking over me while hanging from the vents in the room previous to the one I'm stuck in do not give me a button prompt.I'll replay the level in a little bit. Got to watch Brad Shoemaker do a Quick Look live on Giant Bomb at 11:00am of the game first =)I'll get back to you guys when I'm done.PS - Nels, I'm the one who PM'd with you on Reddit a bit during the AMA yesterday.

Edited by Andy_Rhetoric
spelling

Share this post


Link to post
Share on other sites

Started the mission again, not to where I was stuck previously but already the upgraded kill abilities I unlocked that had not been working are not showing up. The Emperor's Abyss now works.Hopefully this is a sign of good things to come....

Share this post


Link to post
Share on other sites

Got passed the bugged part. I noticed this time that the light on the vent that was not opening was green when I entered the room. This was never the case previously. Maybe I just needed to go down and activate the power station that allowed you to throw the first switch that opened the first vent?Anyway, all is well. I've been spending way too much time finding fun ways to kill guards and that level took me forever to play again but I had an absolute blast doing it.Thanks for the help Nels.

Share this post


Link to post
Share on other sites
Nels    0

Got passed the bugged part. I noticed this time that the light on the vent that was not opening was green when I entered the room. This was never the case previously. Maybe I just needed to go down and activate the power station that allowed you to throw the first switch that opened the first vent?Anyway, all is well. I've been spending way too much time finding fun ways to kill guards and that level took me forever to play again but I had an absolute blast doing it.Thanks for the help Nels.

Whew, glad you got past it! No idea what was up with that. I'll have to check into that sequence in case we might happen to do any other versions in the future ... ;)

Share this post


Link to post
Share on other sites
LevelLobster    10

I'm stuck on this mission now with the same bug. The second vent cover has a red light on it and there doesn't seem to be any way to make it turn green. I've tried re-starting from the checkpoint or quitting to the main menu, but I'm still stuck.

Share this post


Link to post
Share on other sites
mrcode    10

I ran into the same bug replaying the mission. I did run back outside of the building after receiving the objective to find an alternate path to the tracker. Hope that helps you find the issue.Game is fantastic. Thank you for making the medals "stick" (like achievements) once you earn them in a mission.

Share this post


Link to post
Share on other sites
OktoberStorm    10

I was stuck here too and can confirm that you have to get to the bottom of the map and turn off the security. Getting into the vertical shaft from the horisontal one is a bit tricky though, but try holding the running button (this was what kept me from getting down to turn off the security).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this