Sign in to follow this  
Kromeshnaja

Poor game performance in steam version.

Recommended Posts

Kromeshnaja    10

Chrome version works just fine (Demo).

Steam version is much more slower.

laptop probook 6550b with stock configuration.

Windows 7 64-bit.

i5 2.40GHz

6GBRAm

Intel® HD Graphics

Edited by Kromeshnaja

Share this post


Link to post
Share on other sites
aRrAQ    10

Can not agree with that. For me the Steam version runs very smooth.

Did not yet have any performance issues

Got an i5-25k, 4gb dd3ram, 560gtx ti

Share this post


Link to post
Share on other sites
Crownsend    10

hi there, i got the same problem, perhaps its a 64bit-issue?

the whole game is just slower, 1 part of the day-night-circle lasts for 1min 34sec, instead of 30 and according to this the whole game (animations etc) are slowed down, little strange,

also a notebook setup here:

win 8 64bit, java64bit

i5 m460 2,53 ghz

3gb ram

ati hd 5000 series

Share this post


Link to post
Share on other sites
networked    10
the whole game is just slower, 1 part of the day-night-circle lasts for 1min 34sec, instead of 30 and according to this the whole game (animations etc) are slowed down, little strange,

So is 1 part equivalent to 1/16 of the clock in the top right corner?

I have the same issues on Windows 7 64-bit with Intel HD graphics. I thought it was isolated to Intel graphics, but perhaps it is a Windows 7 64-bit issue since you have AMD graphics.

http://forums.kleientertainment.com/showthread.php?1314-Issue-Steam-Version-Not-Working-for-You&p=13312&viewfull=1#post13312

My specs are:

Windows 7 64-bit

CPU: Intel Core i3 370 M

Video: Intel® HD Graphics (first generation)

RAM: 4GB

Edited by networked

Share this post


Link to post
Share on other sites
Royal    11

I was going to say I'm not getting any issues but this is obviously an only laptop complaint. I'd say run something with FPS metering, free fraps can be easily used for FPS benchmarking, then maybe hook a second monitor and run CPU and RAM meters, easy just use a desktop gadget through Windows 7. This will provide more viable details on the issue I think.

Share this post


Link to post
Share on other sites
mtlmike175    10
Solved! I was having the same issue. One computer was running it smoothly while the other was at an extremely low FPS.

To solve, i went into the nvidia control panel > manage 3d settings > program settings. Since it is a steam game, you probably will have to add Don't Starve to the program list. To add it, the Default path for the game is C:\Program Files (x86)\Steam\steamapps\common\dont_starve\bin. In "bin" You should see a file called dontstarve_steam.

From there, on the "specify settings for this program" in the nvidia control panel. I turned on triple buffering and vertical sync.

I havent tested this extensively but so far the game has been running smoothly. Hope this helps!

Cheers

This worked for my NVIDIA GeForce GT 540M Video Card.

Share this post


Link to post
Share on other sites
seco2    10

i had slow performance too, slower than the chrome version. on someone's suggestion, i lowered the ambient sound to zero and now my game runs smoother, faster than the chrome version.

i'm playing on an intel gma 945.

Share this post


Link to post
Share on other sites
Eraser74    10

I right now had very bad performance with the Steam version. It happened after playing for quite some time and finally building the alchemy machine, right then the framerate dropped. The whole game ran like in slowmotion.

Strangely, when I opened the map and then went back to the game, the game ran with normal speed again, but after a few seconds or minutes the game went back to slowmotion until I switched back to the map.

Core i5 650@3.2Ghz

4GB Ram DDR3

ATI HD 5570 1GB Ram

Win 7 64-bit

Share this post


Link to post
Share on other sites
Zezarict    14

Oh, and under display adaptors, it says intel® HD graphics family, but another one says Nvidia GeForce GT 520MX...what does it meant that it says both???

Share this post


Link to post
Share on other sites
cirby88    10
Oh, and under display adaptors, it says intel® HD graphics family, but another one says Nvidia GeForce GT 520MX...what does it meant that it says both???

It means that you have 2 graphics card's in your computer, generally if you have a Intel HD graphics card it is the primary one by default, but I think there is a way to switch that I am not sure how though. If you are just looking for a way to fix this specific issue with the Intel graphics card try changing the version you have installed of the game by doing this http://forums.kleientertainment.com/announcement.php?f=26

Share this post


Link to post
Share on other sites
FoodLova    10

Im having the problem of trying to start up dont starve (steam version) and it not starting. just popping up the start window and then closing. help?

Operating System

Microsoft Windows 7 Home Premium 64-bit

CPU

Intel Pentium P6200 @ 2.13GHz 48 °C

Arrandale 32nm Technology

RAM

4.00 GB Dual-Channel DDR3 @ 531MHz (7-7-7-20)

Motherboard

Acer JE70_CP (CPU 1) 48 °C

Graphics

Generic PnP Monitor (1600x900@60Hz)

Intel HD Graphics

Hard Drives

298GB Western Digital WDC WD3200BPVT-22ZEST0 (SATA) 37 °C

Optical Drives

Optiarc DVD RW AD-7580S

Audio

High Definition Audio Device

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this