Sign in to follow this  
Dee_Mond

Possible temp fix for steam users with a save issue

Recommended Posts

Dee_Mond    10

I Switched my firewall off (Zone alarm) and it works for me now, I can now continue.

I really don't know why, Zone alarm had full permissions for the game.

I also had an issue where steam would think the game was still running in steam after exit.. I could not load it up again, it just says that its still running, switching off Zone alarm also fixed this.

I hope this helps some of you out.

Like has already been pointed out by another user, the Save folder is set as "Read only" though, interestingly, i can continue my game even though there is still NO save file in that folder..... that's not my problem though, that's one for the Devs or if this temp fix don't work for you its another thing to look at :)

Funny thing is, as Soon as I got to continue my game for the first time, i ran of in to the wilderness thinking i had plenty of logs for a fire. i failed to remember i needed some grass and promptly died when night came.

I liked that, i like unforgiving games. Takes me back to my youth ;)

Games where the arrow points to where your supposed to be going takes the.... Adventure out of it all.

A big hand for the devs, well done on making something that will sustain me for a good long time.

Share this post


Link to post
Share on other sites
Sign in to follow this