Sign in to follow this  
Arrow Del

Build Popup

Recommended Posts

Arrow Del    10

Every time I pick up something, if it is relevant to the last thing I built, the little build button pops up immediately...without the rest of that particular menu, is this an intentional new feature, or a glitch?

Share this post


Link to post
Share on other sites
Arrow Del    10

It's staying popped up, and now it's doing it when I pick up items that are irrelevant to the pop up. For instance, I picked some grass, the little view of the razor and the build button for it were what came up.

post-1186-13764589371172_thumb.png

Edited by Arrow Del

Share this post


Link to post
Share on other sites
punk1n    10

I just purchased the game on steam and have this problem.

I have been able to replicate the issue by hovering my mouse over one of the build items to see their name. Once I do that, the menu doesn't go away. I can't view the requirements for other items because the menu stays over them as you can see in the linked screenshot:

http://i.imgur.com/OGnnE.jpg

The only way to get it to go away is restarting the game..A bit unplayable for me since I have no idea what I need to build stuff.

Share this post


Link to post
Share on other sites
stefanw1337    10

I'm playing steam version, and had this error on my 2nd attempt. The spesific build item keeps poping up when you pickup something. And you can press the menu to close it, but it will popup again on your next pick-up. So it's very annoying. It also blocks stuff in your build menu, as you cannot see what items are needed or the build button is blocked because of the stuck popup build "a random" item.

Share this post


Link to post
Share on other sites
CoolRanch    10

Just alt tabbed to make a thread about this I have the same problem. I'm using the steam version. It happens when I pick up or drop something. If I go to build an item the build menu I want is either on top of or underneath the build menu that stays popped up if that makes sense. Those pics posted in here describe it perfectly. I guess I'll restart after the next save.

My bad shoulda read the sticky. I also get the missing ocean bug.

Edited by CoolRanch

Share this post


Link to post
Share on other sites
magusonline    10

I have also had this problem. However, it seems to happen if I play long periods of times. Like over an hour or so in one sitting.. that's when the performance starts to stutter as well (unless that is because I just drop everything on the floor instead of making chests).

This is the Steam Version by the way.

Share this post


Link to post
Share on other sites
SAAj    10

I also had this problem on the Steam version. So far, it has only happened once. I refined logs into boards and that particular Build pop-up would not go away, even when others popped up. Opening and closing the menu did not help, nor did opening and closing the map. Reloading the save made it go away.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this