Sign in to follow this  

Controller not being recognized?!

Recommended Posts

sandison    0

When I first ran Don't Starve on Steam, my controller got detected immediately and worked fine. After a little bit though (I took a break and came back) I was switched back to keyboard and mouse with no option to switch to a controller in the controls menu. I've been trying everything for the past two days now and still cannot seem to get my controller recognized. I'm using a PS5 controller and I'm on an m1 mac running Monterey 12.3.1. I've tried reinstalling, wired/wireless connection, resetting everything on my controller/resetting bluetooth, disabling Steam input, deleting client.ini (for DST because its also not recognizing my controller), everything. Is there a fix or should I just give up :/? 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this