For those having issues with crashing turn off auto login


Recommended Posts

My game were crashing when launching existing worlds or trying to generate new ones. But after trying few workarounds from deleting save to restarting console only one setting seemed to work. I was able to prevent crashes only when auto login is disabled. I was not able top confirm if other setting cause same crashing so to be on safe side do not change any game settings for now or till klei confirms themselves.

 

If workaround does work please let us know if no add comment on bug report regarding crashing.

Link to comment
Share on other sites

We pushed a change to automatically disable this option and removed it from the menu until we can put through a proper fix for this issue. 

In order to receive this fix you may need to close the game completely from the Switch home screen and start it back up again. 

If you're still having crashes when starting the game, please report it here: https://forums.kleientertainment.com/klei-bug-tracker/switch-dont-starve-together/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.