Sign in to follow this  
Baravis

[Main Thread] Weird red outlines?

Recommended Posts

Baravis    10

I figured I'd chime in and mention that on my rig the game is displaying the same symptoms. I'm going to adjust the settings after this post- but I am also running a GTX400 series NVidia card (GTX 480).

Share this post


Link to post
Share on other sites
Baravis    10

Changing 'adjust image settings with preview' to Let the 3d Application decide in the NVidia control panel, then restarting chrome, worked for me. Thanks JimTheDog!

Share this post


Link to post
Share on other sites
bluelover929    10

right i've got a similar issue and i have an amd ati 5670 card. drivers have been updated and no change... heres a better pic of my issue. (I get the 'red' lines by day like OP) Thanks for trying to fix this :) i love this game and community.

http://cloud-2.steampowered.com/ugc/541816446109806689/77410FFB3B91A90A83200EE2ED52B0BCC22313F2/

http://cloud-2.steampowered.com/ugc/541816446118858815/231FF6908B7A3058BDCCE52520DD62DB38F7CDE8/

Edited by bluelover929

Share this post


Link to post
Share on other sites
Honelith    10

I have an ATi Radeon 6950 with drivers 12.4 and simply disabling vertical sync fixed this issue for me.

With further testing, I've found it's actually anisotropic filtering that was causing the weird red outlines. Vertical refresh didn't cause this issue.

Share this post


Link to post
Share on other sites
nlovello    10

Bug Submission

Please choose a category

[Graphics]

Platform

[*]Steam

Issue title

Only Seeing Outlines

Steps to reproduce

Everytime I start a game

Describe your issue

I don't know if this issue is common but I just bought the game and all I see is outlines of the main character and the trees and stuff but everything else is totally black and it makes the game unplayable. I anyone knows how to fix this I'll be eternally grateful lol I also have windows 8 idk if the game is compatible with it

http://gyazo.com/d78737812e7c23a6713c2ee4fdcdb0d7 Edited by nlovello

Share this post


Link to post
Share on other sites
Sirimus    10

Hi ^^ I had this problem, I bought the game yesterday, took a look at the forums and solved my problem, could you post a print of the graphics?Also, if you have ATI Radeon on your computer, look at your CCC(Catalyst Control Center) and try to find Graphics options, check "anisotropic filtering" on "use application configuration" that should solve it

Share this post


Link to post
Share on other sites
Archaic    10

This is what i see when i play the game

http://gyazo.com/d78737812e7c23a6713c2ee4fdcdb0d7

I also use nvidia graphics card

Having the same exact issue, but only through Steam. I tried running this game through Google Chrome via the playable demo and experienced no graphical errors. Tried verifying the integrity of the game cache it the properties of the game in my Steam library and it yielded nothing. Also redownloaded twice.

My build (laptop):

-OS: Windows 7 Home Premium (64-bit)

-Manufacturer: MSI

-Processor: Intel® Core i7-3610QM CPU @ 2.30GHz

-RAM: 12GB DDR3 (4GB x 3)

-HDD: 750GB 7200RPM

-VGA: Intel® HD Graphics 4000 (integrated) / NVIDIA GeForce GTX 670M (dedicated)

Hope to see a fix Soon!

Edited by Archaic

Share this post


Link to post
Share on other sites
AlexOfWar    10

Hello - Love the game!

I have the problem of horrible red outlines in-game. I also have the solution that worked for me.

My relevant specs:

Windows 7 64 bit

GeForce GTX 670

The screenshots are from the Steam version, but the exact same behavior happens on the Chrome version.

When I force Anisotropic Filtering to 16x in the NVidia Control Panel, I have the problem. Setting it to Off, 2x, 4x or 8x fixes the problem.

Red lines (16x Anisotropic Filtering):

Posted Image

Normal (No Anisotropic Filtering):

Posted Image

It should also be noted that the game has to be restarted after changing the Anisotropic Filter setting in order for the change to take effect. If you are playing the Chrome version, Chrome must be completely closed down and reopened (just closing the tab or refreshing the page doesn't work).

Hope this helps others with the same issue!

Share this post


Link to post
Share on other sites
tarcza    10

Okay, given that apparently this was really rare, and you were talking about drivers, I did a little fiddling with my Nvidia control panel settings.If I set 'adjust image settings with preview' to Let the 3d Application decide, then it all looks normal, AND THE BUG IS RESOLVED! (Hooray.)It was previously set to 'Use the advanced 3d image settings', which on my system have as:Ambient Occlusion - OffAnisotropic Filtering - Application ControlledAntialiasing - FXAA - OffAntialiasing - Gamma correction - OnAntialiasing - Mode - Application ControlledAntialiasing - Setting - Application ControlledAntialiasing - Transparency - OffCUDA - GPUs - AllMaximum Pre-rendered frames - 3Multi-display/mixed GPU acceleration - Multiple display performance modePower management mode - AdaptiveTexture filtering - Anisotropic Sample optimisation - OnTexture filtering - Negative LOD bias - clampTexture filtering - Quality - QualityTexture filtering - Trilinear Optimisation - OnThreaded Optimisation - AutoTriple Buffering - OffVertical Sync - Use the 3d application settingUnfortunately, I can't bring the red lines back by switching to 'use the advanced 3d image settings'. (Which is confusing me a great deal.)But, one way or another, by fiddling with the Nvidia control panel's settings, the problem disappeared.

This was Totally my Fix, Thanks man!

Share this post


Link to post
Share on other sites
TV4Fun    84

I also had the same issue as above. The solution for me was to set custom settings for the Don't Starve executable in NVIDIA Control Panel to set anisotropic filtering to application controlled. My anti-aliasing is set to enhance the application setting up to 8X CSAA, which I tried changing first but it did not affect this glitch. GTX 560 Ti with driver version 310.33 running Windows 7 64 bit, using the Steam version of the game.

Share this post


Link to post
Share on other sites
Artem    27

Happens to me only when anisotropic filtering override enabled.

Edited by Artem

Share this post


Link to post
Share on other sites
maximum    10

Bug Submission

Please choose a category

[Graphics]

Platform

  • [*]
Steam

Version Number

72968

Issue title

Screen flashes and pixelates

Steps to reproduce

happens at random

Describe your issue

Hey, new to the game, enjoying it so far, but I've encountered a bug where my screen flashes like this http://i.imgur.com/y89dtie.jpg?1 It can make it pretty hard to play at times. It seems to happen at random, nothing in particular sets it off. My PC meets the requirements and my drivers are up to date.
Thanks, I hope somebody can help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this