CaRat

The entire ruins just didnt spawn in a world

Recommended Posts

CaRat    250

Alright so I'm not sure this if this is a problem that happens often but. I played a world for 62 days with a friend before finding the ruins.

We thought it was strange there wasnt a soul in sight no monkeys no worms no slupers. We assumed they just didnt spawn in that general area.

We found ancient guardian first luckily. Well we found his maze not him he didnt exist. We thought it would only be fair to spawn him in because you cant kill fuelweaver without him. We went on after killing ancient guardian with spiders from yours truly.

Then we searched and there was absolutely nothing in the ruins besides dwellers and nightmare lights. We gave up and tried c_gonext()and tried to go next to anything found in the ruins and nothing.

We reset defeated not by enemies but by the fact we couldn't have done anything to fix the ruins and a broken world is a useless world. Was this just a us problem or does this happen often enough to warrant a fixin? Just wondering because cant really report it because you cant replicate world gen. (Side note the ruins actually felt like what the word implies for once. That it was in ruins very very peaceful)

Share this post


Link to post
Share on other sites
kiwikenobi    1320

This has happened to lots of people, myself included. Just seems to be a bug that happens sometimes. I don't know why. I've definitely reported it on the bug tracker before, as have other people. I don't know if it's even fixable. But it's not just you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now