Auhrer

Registering master server in US lobby

Recommended Posts

Auhrer    25

How can I put in a lobby BR? or something from South America?

The ping from my Dedicated Server appears as ??? in the server list, but after waiting about 4 minutes it appears as ping 30 normally, how can I fix the ping appearing faster in the server list?

(The problem is that no one is waiting 4-5 minutes on the server list, so it's rare for anyone to see the server)

Is there anything I can change or configure for my server(ping) to appear faster in the lobby list?

Edited by Auhrer

Share this post


Link to post
Share on other sites
nome    6344

Ping times aren't really related to which lobby you list in. We really need to update that message to be clearer.

Your ??? ping times are because you haven't opened a hole in your firewall for other players to ping you.

  • Like 1
  • Thanks 1
  • Happy Hazard 1

Share this post


Link to post
Share on other sites
Auhrer    25
On 6/21/2021 at 2:51 PM, nome said:

Ping times aren't really related to which lobby you list in. We really need to update that message to be clearer.

Your ??? ping times are because you haven't opened a hole in your firewall for other players to ping you.

How can I open this hole in the firewall?
Do you mean the ports (port forwarding) ?

As soon as I opened the dedicated server: here are the images

a1.png.bb919c962af57351412d702149a78a11.png

ports 10999, 10998 Open ports in UPnP Portmap Table monitoring

I tried to open as many ports as possible that I found about Don't starve together and in its files.
I found 5 ports in total
To make sure it works, I opened in TCP and UDP:
10999
10998
10888
27017
8767

A2.png.fea0fdf9b4a72e9ffcd1c5ca5499c082.png

 

What I find strange is that a day ago I just opened port 10999 and then the server was (ping ???) but after 4 minutes waiting and updating the list of servers the ping appeared and showed how (ping16)
But again today I tried and it was like (ping???) even after waiting 20, 30 minutes. And with the same open port as yesterday.

So I went looking for more ports and found 5 ports in total (the five doors I mentioned above in text and image) and opened them all.

Then the ping reappeared in the server list as (ping16)

It seems that the problem is just how long the real Ping appears in the server list. At the beginning it appears as ??? and after waiting a while it usually appears as 16.
Is there any way to speed up the appearance?

 

If you can tell me as many ports as possible for me to open, and also tell me about the firewall, how can I create a hole, path and release everything 100%

 

Ping Images ??? and Ping 16:

a3.png.77df063670cb73cc513885fc09ed0ed3.png

a4.thumb.png.3bed7f6093b63ce483ec32e2d2078753.png

Edited by Auhrer
posting new images ATT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now