Jump to content

Nullrenderer stuck on "Registering master server in US lobby" ):


Recommended Posts

My secondary server loads fine, but the master server is stuck on "registering master server in US lobby". I've tried updating it and the game, but that didn't change anything. I even tried deleting steamcmd and mydediserver. After going through the server set up process again it still stops at "registering master server in US lobby". I had a fully functioning server a few days ago. What happened?

Link to comment
Share on other sites

Are you sure, that the server is stuck, and just fully started up? Try connecting to it.

Cause that message usually only shows up at random times on the master server (cause the slave server doesn't get listed) when the server is running properly and makes sure that it's listed in a lobby.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...