Sign in to follow this  
Remedi

Steam Graphics

Recommended Posts

Remedi    10

I just bought the game from Steam (sadly, only steam, don't have a Chrome copy), and this is how it looks whenever I try to run it:

post-1269-13764589367705_thumb.jpg

Sometimes it's just black, or green or red outlines, the main menu and the game UI always look fine, though.

I'm running the new Razer Blade with its NVIDIA GTX 660M graphics card, drivers up to date. I've verified the installation and reinstalled the game a couple times.

Share this post


Link to post
Share on other sites
JayP    10

Hey, I just bought the game on Steam as well, and I had the exact same problem. My laptop has a Radeon HD 7730M, which is equipped with functionality that switches back and forth between on-board graphics and the GPU as needed.

I managed to fix the problem by configuring the graphics software to recognize Don't Starve as a "High Performance" application (previously it defaulted to "Unspecified").

You might be having the same problem (though the solution would be a little different b/c you're using an Nvidia card).

Share this post


Link to post
Share on other sites
JoeW    22,827

Hey guys.

We have a thread here that has somebody who fixed it on an Nvidia card: http://forums.kleientertainment.com/showthread.php?172-Weird-red-outlines

Let me know if that works for you.

The team will be checking this out and we will try to get a fix out when we get back into the office Tuesday.

@JayP - Thanks for letting us know how you fixed the issue, this information helps a ton!

Share this post


Link to post
Share on other sites
Remedi    10

JayP: I can't find a way to set it specifically for Don't Starve, but Steam is set to a similar setting.

JoeW: I saw that thread and tried fiddling with the settings they specified to no result.

etemelkuran: No change from your suggestion :(

My old laptop runs it fine, even if it does heat it up something fierce, so I'll sate my hunger there for now, so to speak, and hope future updates fix this, being in its alpha stages and all.

Share this post


Link to post
Share on other sites
Honelith    10
Try disabling vertical refresh, worked for my Radeon 6950.

With further testing, I've found it's actually anisotropic filtering that was causing the weird red outlines. Vertical refresh didn't cause this issue.

Share this post


Link to post
Share on other sites
JoeW    22,827
Anisotropic filtering didn't fix it, but I did get it to work by turning on FXAA Anti-aliasing, so yay :D

Great news, thanks for the update!

Share this post


Link to post
Share on other sites
Sign in to follow this