Jump to content

[solved] Cannot select Character or modify world settings


Recommended Posts

Quote

 

I am having the exact same issue as described here:

I've tried everything recommended in this thread to no avail (except for sign in on my bfs computer because I don't have a bf/access to his computer).

The problem began last night when all of a sudden my mouse buttons stopped doing what they were supposed to do. See issue here:
https://steamcommunity.com/app/219740/discussions/0/610573009256443855/

Fortunately, I was able to change a setting in controls and it magically started working again. Now, however, the game is unplayable. It's as if it is registered erroneous mouse clicks. I usually play with -fullscreen launch mod set but have since disabled it thinking it was a resolution problem.

Please help. I really enjoy this game but I don't know where to go from here.

 

Edit: I HAVE FIXED THE PROBLEM by simply resetting the controller config. Apparently the settings for LEFT MOUSE CLICK carry into the main menu selection screen for some reason? Anyways thanks everyone for your help. I couldn't have done it without you!
God bless!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...