Sign in to follow this  
Aron222

Can I change the hound attacks from none to default after world generation?

Recommended Posts

Aron222    0

So yeah, I disabled them and I kinda regret it now. At day 300 I feel they wont be as much of a threat. If there is a way to enable them, please help me.

Edited by Aron222

Share this post


Link to post
Share on other sites
Aron222    0

No... It messed up the server, and now I cant launch it.... 

Edit: I had to rollback so its fine, but still, it wont launch if I type it in

Edited by Aron222

Share this post


Link to post
Share on other sites
Cuikui    251

The default option is obtained by the absence of value, you must use

TheWorld.topology.overrides.hounds = nil

and restart the server.

Edited by Cuikui
  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites
fimmatek    4115
2 hours ago, Cuikui said:

The default option is obtained by the absence of value, you must use


TheWorld.topology.overrides.hounds = nil

and restart the server.

Tested this and worked on a caveless server, thanks! I suppose it should work on a server with caves enabled too, right?

I'll edit my first post.

Share this post


Link to post
Share on other sites
Aron222    0
On 6/6/2020 at 7:12 PM, Cuikui said:

The default option is obtained by the absence of value, you must use


TheWorld.topology.overrides.hounds = nil

and restart the server.

Ill try it, I hope it will work. Im going to edit my response when I tried it.

Edit: It worked, thank you for helping me!

Edited by Aron222

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this