Sign in to follow this  
Dramallama

Every time i load a world i just get a black screen! (Steam)

Recommended Posts

Dramallama    10

I click create new world and i just get a black screen. The weird thing is that all of the GUI of the game is still there. I can see my inventory bar and my crafting bar and my health and my hunger. I can also see on the screen things like walk, or pick up. Here is a link to the picture. (Sorry that it isn't on the forums file upload manager. The picture exceeded the maximum amount of kilobytes.) http://imgur.com/SKBmP Does anybody know how to fix this?

Share this post


Link to post
Share on other sites
Kevin    1,013

Was this happening before today, or did it just start?

What kind of graphics card do you have?

Share this post


Link to post
Share on other sites
Dramallama    10

My friend just sent me a copy of the game, and when i tried to load it this happened. This is on my Windows 7 laptop and i have the standard Intel® HD Graphics.

Share this post


Link to post
Share on other sites
Kevin    1,013

Can you tell me the model number of your laptop? I need to know the specific intel card that you are using.

- - - Updated - - -

Also, can you make sure that your graphics card drivers are up-to-date?

Share this post


Link to post
Share on other sites
lyravega    13

Happening to me aswell. Using 2x Radeon 5970, I don't think this is related to GPU that we are using. I think the problem is, something required is actually missing on our computers.

Although, thinking about it, if there was something missing, I guess we'd be seeing entire screen black, not just the world. When I open the map, it is also blank. I can hear myself moving around when I click somewhere though. The menu, etc... are all in order. Here are the screenshots (right click - view image to see it all without problems)

F67AFD0B38240878E488805EDA8C4D9958EB7DAE

D36671EF43B45033E9C3275FE5B5177682D5C3DF

Edited by lyravega

Share this post


Link to post
Share on other sites
Excess    53
I think the problem is, something required is actually missing on our computers.

Not really. I was able to play the Steam version just fine until some minutes ago. I have an AMD Radeon 8600ish and I just finished updating the drivers to the latest build and this exact same thing happened to my already-on-day-40 game.

Share this post


Link to post
Share on other sites
Kevin    1,013

Hey guys - we're looking into this. We think we have an idea of what the problem is... I'll post more as Soon as I know more.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this