Sign in to follow this  
Byear89

Am unable to play Don't Starve on Chrome or Steam. Cried myself to sleep

Recommended Posts

Byear89    10

So I have run into a problem on both game clients for which I am unequipped to solve:

On Chrome: When the game window launches, the google log in comes up and I select allow access and a java script error message comes up and prevents the game from loading further. Quite effectively locking me out

On Steam: When I open Steam a blank window opens for a second and then promptly closes, allowing me zero joy.

These issues are still occurring for me date: 11/8/12

Share this post


Link to post
Share on other sites
Kevin    871

Hi, sorry to hear that.

Can you look in the directory that holds the .exe for don't starve? There should be a log.txt file there. If you could post the contents of that here, I might be able figure out what's up.

Also, do you remember the javascript error was?

Share this post


Link to post
Share on other sites
Byear89    10

I fixed the Chrome issue for the time being, it said that java script was disabled within my browser, which didn't allow the login to proceed, I went into my browser settings to check but scripts were enabled for every site. So I disabled restarted, then enabled and restarted again and it worked just now on Chrome.

The Steam log.txt was this:

Starting up

THREAD - started 'GAClient' (4324)

HttpClient::ClientThread::Main()

cGame::InitializeOnMainThread

Thanks for looking into it Kev. Great work to you and your counter parts!

Share this post


Link to post
Share on other sites
Kevin    871

Yay! I'm glad that it works for you on Chrome now, but I'm unsettled by the mysterious fix. Web dev is a strange beast.

For the steam problem - could you go the the /bin directory and find the .mdmp file? If you send it to us at dontstarve.debug@kleientertainment.com, I can take a look to see what the crash there is.

Share this post


Link to post
Share on other sites
Kevin    871

The crashes look... a bit odd. Can you guys tell me what kind of hardware you are running on? CPU and GPU are the most important things.

Share this post


Link to post
Share on other sites

MS Windows XP Profexxional SP3

AMD Athlon XP 2500+

1,5 GB RAM

NVIDIA GeForce 6200 (256mb)

I know... really bad Pc :/

Edit: It already works for me since the last update but i could not say it here because there was no "Edit" or "Reply" Button...

Edited by Demolition_Phil

Share this post


Link to post
Share on other sites
Sign in to follow this