Sign in to follow this  
jaywalker

Slowdown Steam Version

Recommended Posts

jaywalker    12

I have been experiencing a great deal of slowdown with the game. At first I thought the slowdown was just because of my computer, but when starting a new world I experience basically no slowdown at all for about the first 10 days. Afterwards the game slows down a great deal. The update/render times move too fast to say exact numbers but I would say that they stay around 40-60 when the slowdown starts.

I have just checked my drivers and they are fully up to date. Here are my system specs. My computer isn't exactly a gaming computer, but it can handle most games pretty well as long as I scale everything down.

AMD Dual Core Processor E-300

4GB DDR3 system memory

integrated AMD Radeon HD 6310 graphics

Windows 7

Share this post


Link to post
Share on other sites
api    10
I have been experiencing a great deal of slowdown with the game. At first I thought the slowdown was just because of my computer, but when starting a new world I experience basically no slowdown at all for about the first 10 days. Afterwards the game slows down a great deal. The update/render times move too fast to say exact numbers but I would say that they stay around 40-60 when the slowdown starts.

I have just checked my drivers and they are fully up to date. Here are my system specs. My computer isn't exactly a gaming computer, but it can handle most games pretty well as long as I scale everything down.

AMD Dual Core Processor E-300

4GB DDR3 system memory

integrated AMD Radeon HD 6310 graphics

Windows 7

I experienced slowdown too, but when i open map with then go back to game they disappear for while then i've to reopen the map when they reappear etc.

Share this post


Link to post
Share on other sites
JLK    50

Is this both the update and the render that are in the 40-60 range? Or just one or the other?

Share this post


Link to post
Share on other sites
BakuVicen    10

Hi 2 all.

Yay, got the same trouble here. I usually play with 30 FPS, but sometimes the game slows to 20 FPS (when that happens I open the map and FPS come back to 30 FPS again, but it's a little annoying when happens each minute).

Btw, got a sound problem: Sometimes I can't hear the sound when chopping a tree.

Win 7, 64 bits

Radeon HD 5650 (drivers updated)

8 GB RAM

Share this post


Link to post
Share on other sites
BakuVicen    10

Arrr, Begad!! Lag attacks again!!

I thought it was FRAPS, but nop. I looked in the Device manager but "Don't starve" program is the highest in CPU process, so no other is consuming CPU. Well, I'll wait til it fixes.

GREAT GAME BTW xDD

Share this post


Link to post
Share on other sites
Sign in to follow this