Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

eternalvelvet

Crocodog attack warning growls lasting for over 5 days without crocodog waves actually spawning. Help!

Recommended Posts

Hey, so in my Shipwrecked world's generation options I turned crocodogs to less, foolishly thinking that would be the same as turning crocodog attacks to less since there isn't an option like that. I guess that messed up the game somehow, and now I'm hearing crocodogs growling, with my character commenting on an incoming attack and all, for over five game days as of now, and none actually spawned yet. I'm getting really, _really_ frustrated hearing them every ten seconds or so. What even caused this? I don't have any major gamechanging mods, so they shouldn't be a problem. Are there any console commands to force an attack wave or to turn them off completely? I'm on day 42 and I really like this world, so I don't want to lose it!

Share this post


Link to post
Share on other sites