Sign in to follow this  

Recommended Posts

ArubaroBeefalo    801

hello i got a new pc with radeon rx560 and when i run the game it appears with low resolution and windowed, changing the resolution and turning on the fullscreen option doesnt change anything. I have also edited the .ini but every time i run the game the fullscreen option changes to FALSE

 

Share this post


Link to post
Share on other sites
axxel    1130

 

Sorry to read that. Would be nice what 

- OS you're using: WIN10 has sometimes problems with full screen programs. 

- graphic driver you're using. Download the newest driver may solve the problem

- resolution settings you're using: It could be DST itself or your screen setting like scaling or display setting. Also, please check your graphic card settings

How does your other games behave? Did this happen with or without Steam?

 

Thank you in advance.

 

  • Like 2

Share this post


Link to post
Share on other sites
ArubaroBeefalo    801
41 minutes ago, axxel said:

 

Sorry to read that. Would be nice what 

- OS you're using: WIN10 has sometimes problems with full screen programs. 

- graphic driver you're using. Download the newest driver may solve the problem

- resolution settings you're using: It could be DST itself or your screen setting like scaling or display setting. Also, please check your graphic card settings

How does your other games behave? Did this happen with or without Steam?

 

Thank you in advance.

 

thanks for answering and sorry for not include that info.

the graphic card settings are in default, im using w7. I tried with other games and nothing happend, also i have unistall the game and tried differents drivers. 

The game starts windowed and with 640x480 resolution and when i change the config (1920x1080 (native for the actual screen))nothing happend only the message of accepting the changes but it shows the full screen and resolution that i chosen, if i go back and come again to the settings it shows like before (640x480).  im playing by steam btw

Also i notice that i have put the Full mode on my screen. i will try others . EDIT nothing happend...

Edited by thetricker1

Share this post


Link to post
Share on other sites
axxel    1130

Uff it's been a long time since I used win7. Did you managed to get the game to full screen now?

13 hours ago, thetricker1 said:

I tried with other games and nothing happend,

What did you mean by this? Please tell, did this happen with other games, too?

Ok since you uninstalled the game, did you delete the DoNotStarveTogether folder? (Make a copy because your Mod settings will be deleteted, too) It could make a difference.

Another thing to do is to check the properties of the launcher (in the common apps folder). Right click and check if if the game runs in a strange compatibility mode. Is there an option setting for  disabling full screen optimization? Try this too.

 

 

Share this post


Link to post
Share on other sites
ArubaroBeefalo    801
2 hours ago, axxel said:

 

What did you mean by this? Please tell, did this happen with other games, too?

 

Sorry, my english is not so good :S. With that i meaned that nothing weird happend, other games works well.

Yes, i have tried deleting the .ini when i unistall the game and still working bad but suddenly in the night a friend told me to play and i tried to put the full screen again and works xD

I love informatic, doing nothing thinks could be fixed xD 

 

Thanks a lot for your help. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this