Sign in to follow this  
Ipsquiggle

[Game Update] - 391330

Recommended Posts

I_Link_I    567
1 hour ago, Oozinator said:

What means that exactly?

I think it means that computers/Laptops that have Windows vista as their opperating system will not be abled to process the game.(or at least not the newer versions )

Win7/win10 etc are not affected only "Windows Vista"

Share this post


Link to post
Share on other sites
yoakenashi    535
16 hours ago, Ipsquiggle said:

Fixed bug where wires could not be drawn starting over the ports on Transformers

Thank goodness! This was super annoying. Thanks Klei!

I do hope you keep fixing these kind of bugs though the game is already released. The less I fight game bugs, the more I want to replay (again and again).

This is another annoying one that *may* have an easy fix:

 

  • Like 2

Share this post


Link to post
Share on other sites
DMFan79    50

Just a little, odd, question. Did you move the buttons around with the last patch? I keep clicking on "Disable autorepair" when I'm expecting to find the "Deconstruct" button...

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
Gurgel    1641
17 minutes ago, DMFan79 said:

Just a little, odd, question. Did you move the buttons around with the last patch? I keep clicking on "Disable autorepair" when I'm expecting to find the "Deconstruct" button...

Same here. I think they were switched.

Share this post


Link to post
Share on other sites
Satyrical364    61

I was just a teenager, but from my memory Windows Vista didn't last very long at all. We had it installed for maybe a few years and then went to Windows 7. 

Vista users must make up a VERY small percentage of computers now. 0.16% market share in 2019 is what I'm seeing on a random website I googled :D

Share this post


Link to post
Share on other sites
Tytan    48
2 hours ago, DMFan79 said:

Just a little, odd, question. Did you move the buttons around with the last patch? I keep clicking on "Disable autorepair" when I'm expecting to find the "Deconstruct" button...

asuahsahushas yes

  • Haha 1

Share this post


Link to post
Share on other sites
psusi    259
8 hours ago, yoakenashi said:

This is another annoying one that *may* have an easy fix:

How is such a glaring bug still not even acknowledged after more than two years?

Share this post


Link to post
Share on other sites
Tourman    7

Space scanner signal is backwards from the description now. It sends a green signal instead of red when no object is detected.

Edit: It's just completely broken. It's always green no matter if a meteor storm is detected or not.

Edited by Tourman
  • Sad 1

Share this post


Link to post
Share on other sites
Gurgel    1641
18 hours ago, Tourman said:

Space scanner signal is backwards from the description now. It sends a green signal instead of red when no object is detected.

Edit: It's just completely broken. It's always green no matter if a meteor storm is detected or not.

Seems to work for me. I did find some breakage in the protected layer though, so maybe there is some rare lockup issue in there.

Share this post


Link to post
Share on other sites
Tourman    7
20 hours ago, Gurgel said:

Seems to work for me. I did find some breakage in the protected layer though, so maybe there is some rare lockup issue in there.

I have a lot of mods, but nothing affecting space scanners. It was just always sending a green signal directly from the space scanners. Reverting to the previous build fixed it.

Share this post


Link to post
Share on other sites
fatheroctopus    416
On 1/24/2020 at 5:36 PM, Tourman said:

Space scanner signal is backwards from the description now. It sends a green signal instead of red when no object is detected.

Edit: It's just completely broken. It's always green no matter if a meteor storm is detected or not.

Hi Tourman, do you have a save I could take a look at?

  • Thanks 1

Share this post


Link to post
Share on other sites
fatheroctopus    416
On 1/27/2020 at 11:05 AM, SL33PW4LK said:

Hi @fatheroctopus, with this update my save don't read anymore. no mods, no edit, no cheat, nothing, only vanilla ONI.

The Ill Supernova.sav

Hi again @fatheroctopus. Sorry english is not my native language. In fact the save load, what happens is when the pause is released it crashes.

Thanks for the report and the save! I've verified that it is the same crash as the bug below, and we'll have a fix for this soon.

 

  • Thanks 3

Share this post


Link to post
Share on other sites
OniMac    0

This has fixed graphics issues in macOS Catalina for me. Thanks very much. Does this mean that if Metal is supported it will automatically choose Metal now? It might just be my imagination but I feel like graphics performance on Mac has improved in this build.

Share this post


Link to post
Share on other sites
klei.ruby    392

@OniMac If Metal is supported it will use it, yep!

It's quite possible Metal will perform a little better in some ways,
but it won't necessarily impact gameplay much (it's rendering only).

 

  • Thanks 1

Share this post


Link to post
Share on other sites
OniMac    0

Metal is supported, and I have definitely noticed less power usage and somewhat lower system temperatures since. Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this