Sign in to follow this  
Nedix

Steel not reported/counted

Recommended Posts

Nedix    1

Hi,

Did anyone encounter the following situation: I've deconstructed several buildings and even manufactured steel but the game still reports that I have no steel (see screenshot). Is there any way to get out of this or do I have to restart the game?

Best,

Steel.jpg

Share this post


Link to post
Share on other sites
whodunit    9

Is the location accessible to dupes? Any locked doors or such?

Other thing i can think of is if you have construction queued up that uses steel, sometimes it takes a while to update. 

  • Like 1

Share this post


Link to post
Share on other sites
Nedix    1

The location is accessible to dupes and I can even sweep the steel and store it in a container. I have no construction queued, the game simply "says" I have no steel.

Share this post


Link to post
Share on other sites
whodunit    9

Hmm, that's weird. Try deconstructing the tile directly below the steel and see if that updates it.

Share this post


Link to post
Share on other sites
Zarquan    777

I believe when dupes are using material, it temporarily is treated as though it doesn't exist because the resource counter doesn't distinguish between delivering to a storage container and delivering to a construction or a building that will consume it.  That's why, if you have exactly 200 kg of refined metal and you build a smart battery, it flashed "not enough resources."  Personally, I think that is a flaw in the game, especially since you can't build with materials that the game doesn't think you have (at least, without a mod).

Edited by Zarquan

Share this post


Link to post
Share on other sites
Nedix    1

@Zarquan I am aware of this mechanic and it's not the case. I have several thousands of kilos and still nothing is reported

@whodunit I have steel in several containers and also moved them around and same result

Share this post


Link to post
Share on other sites
whodunit    9

That's really weird. If you wouldn't mind posting the save, I could load it up and see if I get the same result. Other than that, I guess reloading is the only option left. I've personally never experienced this before.

Share this post


Link to post
Share on other sites
Nedix    1

You're (all) right, it was my mistake. I had a blueprint of a cooler "pasted" somewhere on the map to use it as a model and indeed it required steel. Once I canceled/deleted the construction the steel became available. Thanks for making me see that :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this