Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

caffeinated21

Repeated Crash while building near top of map?

Recommended Posts

Sasza22    2286

What exactly are you building there? I remember there ware a lot of bugs with the top rows. Maybe some of the new buildings are causing trouble. Make sure you post it in the bug report section, especially if you can reproduce the crash reliably.

Share this post


Link to post
Share on other sites

Temp shift plates, pipes and bunker doors. It may could just be a conincidence, but that’s the ‘new thing’ I was doing around when the game started crashing 

Share this post


Link to post
Share on other sites
33 minutes ago, Ixenzo said:

Could it be that tempshifts affect the unbuildable row?

That’s what I was thinking. What’s weird is that it doesn’t crash immediately upon building one, just intermittently since I started building 

 

Share this post


Link to post
Share on other sites
Coolthulhu    1045
53 minutes ago, Ixenzo said:

Could it be that tempshifts affect the unbuildable row?

That would be weird since that row can still contain regolith, meaning it shouldn't be an out-of-bounds memory region for purpose of temperature calculations.

12 hours ago, caffeinated21 said:

the game is repeatedly crashing.

Do you have anything in the output log?

https://support.klei.com/hc/en-us/articles/360029555392-Logs-and-Useful-Information-for-Bug-Reports

If the game crashes due to C# part of the code, it will almost certainly dump a stacktrace to the log. If it crashes due to native code, it might not say anything.

Share this post


Link to post
Share on other sites