Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

GeePaw

Turn-flip bug

Recommended Posts

GeePaw    1

IS THERE ANY CHANCE AT ALL OF FIXING THE TURN-FLIP BUG!?!?

Here I go cancelling 10,000 digs caused by the fact that I was digging when the turn flipped. Or 10,000 ladders, or 5,000 liquid reservoirs.

Seriously. I've been playing this game since long before the release, and it never did this to me. Now, it does it to me again and again.

Is anyone *on* this? I don't need a new feature. I don't need a math adjustment. I don't need a game re-balance.

I need you to stop turn-flipping interupted gestures into mouse-drags from the origin to wherever my cursor is.

 

 

Share this post


Link to post
Share on other sites
Lifegrow    1,566

Commonly referred to as "cycle lag" - happens whenever you're doing something during an autosave. You can lower the autosave frequency in options, or wait for a paid dlc update fix in the future sometime maybe hopefully gawd only knows... ;) 

 

Share this post


Link to post
Share on other sites
Xaekai    55

If you're using the default schedule, offset the schedule blocks by 1 earlier. That way the shift notice happens before the save and you know to stop what you are doing for a second.

Share this post


Link to post
Share on other sites
Craigjw    405

This bug is new-ish.  This never used to happen in previous builds.  Annoying when you have a destroy command duplicated over many tiles and accidentally miss a few.

Share this post


Link to post
Share on other sites
Sasza22    2,285

Wasn`t there a fix for that? They said something about delaying the autosave when you are dragging a command.

Share this post


Link to post
Share on other sites
Craigjw    405

Was this

3 minutes ago, Sasza22 said:

Wasn`t there a fix for that? They said something about delaying the autosave when you are dragging a command.

Was this recent, I haven't played for a 3-4 weeks and it was present then to my disdain when randomly sealed turbines & cooling things suddenly exploded everywhere.

Share this post


Link to post
Share on other sites
Xaekai    55
2 hours ago, Sasza22 said:

Wasn`t there a fix for that? They said something about delaying the autosave when you are dragging a command.

Yeah, it was fixed for a minute. But it seems to have reverted.

Share this post


Link to post
Share on other sites