Recommended Posts

Eona    0

I'm using windows 10 and the steam tools dedicated server.

I have done router port forwarding, tried disabling both antivirus and defender firewalls temporarily, added the apps to exceptions,  I don't see what I'm doing wrong. It's still ???. If I switch the tab to LAN, my server comes up at low ping. Shows up as ??? on online connection tab, therefore doesn't appear in lobby. Tried running everything as admin. 

I also used command prompt to check if my ports were being used, and they were indeed in use by the dedicated server program.

 

Edit: deleted my files since it's a glitch that happens still I guess. 

Edit 2 SOLUTION:

So I deleted and restarted the server completely, as in all the files and such. Disabled Antivirus firewall/enabled windows defender and opened corrosponding ports. Seemed to fix the problem. So hope this helps anyone with the same issue. 

 

 

 

 

 

 

 

 

 

Edited by Eona

Share this post


Link to post
Share on other sites
Daniel86268    369

Often asked, just as many times answered: It's a general bug that sometimes happens.

For some people port forwarding fixes it, for others it doesn't. Even Klei's servers have that sometimes. (Most noticeably during an event such as Forge or Gorge.)

I had the issue myself for a while, but never really bothered trying to fix it, and at some point it suddenly fixed itself for no apparent reason.

Share this post


Link to post
Share on other sites
Eona    0
On 10/12/2019 at 7:55 AM, Daniel86268 said:

Often asked, just as many times answered: It's a general bug that sometimes happens.

For some people port forwarding fixes it, for others it doesn't. Even Klei's servers have that sometimes. (Most noticeably during an event such as Forge or Gorge.)

I had the issue myself for a while, but never really bothered trying to fix it, and at some point it suddenly fixed itself for no apparent reason.

So I deleted and restarted the server completely, as in all the files and such. Disabled Antivirus firewall/enabled windows defender and opened corrosponding ports. Seemed to fix the problem. So hope this helps anyone with the same issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now