Sign in to follow this  
Artem

Can't run the game with MSI Radeon Xpress 200 RS 480

Recommended Posts

Artem    27

It says:

Error: Failed to initialize OpenGL. It's possible that your graphics card drivers are out of date and updating them may fix this issue. Please see the system requirements for more information.

What shall I do?

Update

Nevermind. Launched with: chrome.exe --enable-webgl --ignore-gpu-blacklist

But there's tons of graphic artifacts on screen:

post-931-1376458935758_thumb.jpg

P.S. it's on girlfriend's pc (pretty old thing *sighs*)…

Edited by Artem
update

Share this post


Link to post
Share on other sites
Artem    27

Yea, the game itself runs almost okay. It's slow, but playable somehow. I think you guys should tell people with low PCs about that method :)

Share this post


Link to post
Share on other sites
Kevin    992

Hi!

If you ignore the blacklist, all bets are off, unfortunately. Chrome has its reasons for doing things, sometimes.

Have you tried updating your drivers? That might help you play without the ignore flag. Otherwise, have you tried the steam version yet? We have more control over that one, and can possibly fix any errors that you encounter.

Share this post


Link to post
Share on other sites
Artem    27

As I said before, those glitches on girlfriend's pc only, Chrome version. I just tried my Steam version on my own PC, I don't know why, but now it's working (I think you're updated it or something, well, anyway) works like a charm! I did no changes to my system. It's really great, because I finally can run it fullscreen, without Chrome things ))) it's awesome.

I'll try to run my steam version of Don't Starve on gf's pc and I'll post a result here. She plays Chrome version right now on her PC even with graphic glitches, she really loves this game )))))

Share this post


Link to post
Share on other sites
Artem    27
Hi!

If you ignore the blacklist, all bets are off, unfortunately. Chrome has its reasons for doing things, sometimes.

Have you tried updating your drivers? That might help you play without the ignore flag. Otherwise, have you tried the steam version yet? We have more control over that one, and can possibly fix any errors that you encounter.

Last driver: 2/24/2010

:(

Share this post


Link to post
Share on other sites
Artem    27
Looks like you have homework to do then :p

I'm afraid I'm too old for that stuff :eek: but I fixed her OS, so, yea, game runs fine now :]

Well, you can delete this thread now or something.

Share this post


Link to post
Share on other sites
Sign in to follow this