Sign in to follow this  
Jiwix

Bug mod after uplad and download

Recommended Posts

Jiwix    0

I would like to translate a mod that I like in French, but after doing the translation, I tested it and the mod works everything is translated, I uploaded it but after upload if I download it the mod the game crashes, force me to unsubscribe and manually delete my mod in the mod folder  help me, please...

Share this post


Link to post
Share on other sites
Ultroman    506

Take a look at the newcomer post, particularly the "debugging" section. You need to provide the client_log.txt and/or server_log.txt (there can be two of those) if we are to help you solve the problem.

Also, do you remember to take the development version of the mod out of the "mods" folder after you have subscribed to it?

Share this post


Link to post
Share on other sites
Jiwix    0

@Ultromanwhere to find the client_log.txt and server_log.txt file

and I no longer have it in the mod folder I moved it before on the desktop

Edited by Jiwix

Share this post


Link to post
Share on other sites
Ultroman    506
4 minutes ago, Jiwix said:

@Ultromanwhere to find the client_log.txt and server_log.txt file

That info is in the newcomer post.

5 minutes ago, Jiwix said:

and I no longer have it in the mod folder I moved it before on the desktop

Good :)

Share this post


Link to post
Share on other sites
Ultroman    506
../mods/workshop-1860534559/modicon.tex: The engine doesn't currently support 3D textures. Did you mean to use a 2D texture?

It seems your modicon texture is the wrong format. That makes it crash whenever it tries to load it.

Share this post


Link to post
Share on other sites
Jiwix    0

and the mod with just the French translation

Speed up.rar

@Ultroman what format is required then 
because I've been on this for four days.

@Ultroman my image of the software that creates the.tex with the configuration

Sans titre.png

@Ultroman I converted a png image 268x268 19,6ko wI converted a JPG image 268x268 19,6ko with this software and this configuration is the last client_logith this software and configuration

client_log.txt

Share this post


Link to post
Share on other sites
Ultroman    506
compressed textures must have power of 2 dimensions.

Make your modicon image 256x256 then try again. You are using the correct process.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this