Recommended Posts

Bunnyash    13

I'm trying to add a hat to my custom character, the original template I used is hat_bee_bw which is from this file here: 

However when I change the prefab file name it disappears! and I don't know why! It works with the original name, but as soon as I change it, it becomes invisible in the inventory bar, I can't click it or wear it, and there's no name to show up, I've not yet started the drawing.

I've made custom items before and I've never had this issue, I've looked though all the files to try and find the problems but I can't see anything, any help with this will be very much appreciated, thank  you!

I've attached my mod here, her name's Poppy, and her hat is renamed too "poppyhat".

Poppy.zip

Share this post


Link to post
Share on other sites
Bunnyash    13
On 9/5/2019 at 5:29 PM, thomas4845 said:

change the image name either as the file or the code itself for the hat

Oh! thank you the hat works, the inventory image is still invisible (I'll figure it out XD) but functions well!

There's another issue I just got with a friend of mine, when we're the same character, the hat doesn't work for her, but it works fine with the host

(This is my first time using this hat  base...)

Edited by Bunnyash
missed detail

Share this post


Link to post
Share on other sites
thomas4846    530

if the image isn't working it might be more of a issue with it being outdated because another had problems with images or that the image your using is too big or small to have working, it's up to speculation tho

Share this post


Link to post
Share on other sites
Bunnyash    13
6 hours ago, thomas4845 said:

if the image isn't working it might be more of a issue with it being outdated because another had problems with images or that the image your using is too big or small to have working, it's up to speculation tho

if you know of any other hat templates I could use, it would be super helpful, this one is all I could find.

Share this post


Link to post
Share on other sites
Bunnyash    13
On 9/8/2019 at 3:25 PM, thomas4845 said:

tbh i  have no clue

It's alright, thank you for the help anyway :) it's very appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now