liraolem

My game are full blurry, it's unplayable.

Recommended Posts

liraolem    0
Posted (edited)

So that's how my game looks like
ZslLjmu.jpg

i've played Don't Starve before on the same computer a while ago, but now that i bought all the dlc's and tried to play for the first time, my game looks like this...

i already tried to put mipmap in high quality but didn't work 

 

DxDiag.txt

Edited by liraolem

Share this post


Link to post
Share on other sites
JanH    6,086

Checking your DxDiag, it looks like your Radeon graphics card drivers have not been updated since 2012. Please download and install the latest drivers for your graphics card. Also, please ensure that netbook mode and small textures are disabled.

  • Thanks 1

Share this post


Link to post
Share on other sites
liraolem    0
40 minutes ago, JanH said:

Checking your DxDiag, it looks like your Radeon graphics card drivers have not been updated since 2012. Please download and install the latest drivers for your graphics card. Also, please ensure that netbook mode and small textures are disabled.

How do i turn netbook mode and small textures off? i can't see anything in the game so it has to be a way outside the game
About my graphic card, she's old and the last driver update that it had is from 2012( i guess, not really sure )

Share this post


Link to post
Share on other sites
JanH    6,086

Unfortunately, your GPU is quite old and is very much below the threshold of support for Don't Starve, and will not be able to properly render the game due to it not meeting the game's minimum requirements. That said, we cannot guarantee this will work, but you could try enabling netbook mode and small textures mode from within the game's settings.ini file. You can find settings.ini in your documents folder at \Documents\Klei\DoNotStarve\settings.ini

1) Open up settings.ini on your text editor (like Notepad) and look for and change the following items:

[MISC]
netbook_mode = true

[graphics]
use_small_textures = true

Setting these options to true will enable both for the game. From there, save and exit the file and launch Don't Starve to see if that makes a difference.

  • Thanks 1

Share this post


Link to post
Share on other sites
liraolem    0
Posted (edited)
6 hours ago, JanH said:

Unfortunately, your GPU is quite old and is very much below the threshold of support for Don't Starve, and will not be able to properly render the game due to it not meeting the game's minimum requirements. That said, we cannot guarantee this will work, but you could try enabling netbook mode and small textures mode from within the game's settings.ini file. You can find settings.ini in your documents folder at \Documents\Klei\DoNotStarve\settings.ini

1) Open up settings.ini on your text editor (like Notepad) and look for and change the following items:

[MISC]
netbook_mode = true

[graphics]
use_small_textures = true

Setting these options to true will enable both for the game. From there, save and exit the file and launch Don't Starve to see if that makes a difference.

Ok so i tried and didn't work....i feel really sad because before i buy the dlc's the game worked normally

Edited by liraolem

Share this post


Link to post
Share on other sites
liraolem    0
On 27/08/2019 at 6:07 PM, liraolem said:

Ok so i tried and didn't work....i feel really sad because before i buy the dlc's the game worked normally

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now