Sign in to follow this  
nafeasonto

All mods deactivating upon exit of game

Recommended Posts

solo6490    14

I've noticed this too, it has to do with certain mods being incompatible with the current build. 

To solve this I went through every mod I had installed and enabled them one by one restarting the game in between each. If you get that error message on a restart it means the last mod you enabled is incompatible and you should go ahead and unsubscribe from it.

 

I know the firvin plant, Decor lights mods dont currently work, there was a third one I was using but I can't remember it off the top of my head.

Share this post


Link to post
Share on other sites
Cairath    856
4 minutes ago, solo6490 said:

I know the firvin plant, Decor lights mods dont currently work, there was a third one I was using but I can't remember it off the top of my head.

Oh they do work just fine, all my mods are tested with the newest version.

This has to do with steam issues, not mod incompatibility. I am not responsible for steam failing to update files, just manually delete the mod folders so it forces a re-download.

Share this post


Link to post
Share on other sites
SharraShimada    529

Did you run into the "there has been an error" game pause, displaying as an overlay on the right, on top of the ressource overview? If so, thats the point where all the mods get disabled. Most of the times, you can just unpause the game, and continue playing. But due to the error encountered, the game disables all mods, because it can´t determine, what mod caused it yet.

Share this post


Link to post
Share on other sites
Lutzkhie    345

mine was deactivating and later on started crashing on startup, I had to remove all mods and let steam redownload them and re apply my own settings

Share this post


Link to post
Share on other sites
lilibat    73

I am getting an access error I can't seem to get around and I can't get mods to work at all.

Share this post


Link to post
Share on other sites
Lutzkhie    345
30 minutes ago, lilibat said:

I am getting an access error I can't seem to get around and I can't get mods to work at all.

remove all mods and start the game this will redownload all mods, re-apply your settings to the mods if any. Hopefully it works for you

Share this post


Link to post
Share on other sites
lilibat    73
8 minutes ago, Lutzkhie said:

remove all mods and start the game this will redownload all mods, re-apply your settings to the mods if any. Hopefully it works for you

I have done that a few times. Did not help. I have uninstalled all mods and the game, reinstalled everything. Does not work. No idea what's going on.

Share this post


Link to post
Share on other sites
Lutzkhie    345
8 minutes ago, lilibat said:

I have done that a few times. Did not help. I have uninstalled all mods and the game, reinstalled everything. Does not work. No idea what's going on.

have you tried to verify game integrity? 

access error? hmm what if the mod is on "read only" have you checked that?

Share this post


Link to post
Share on other sites
lilibat    73

It is an access error to one mod's folder or another.  If I remove the mod that got the access error another one gets it. Yes I have checked all the permissions, run steam and the game as admin, disabled anti-virus, to not effect. Perhaps I am just cursed.\

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this