Sugarsky

Hamlet don't show in game menu

Recommended Posts

Sugarsky    0

Bought the game in steam a week ago and can't play it...

In game menu only reign of giants and shipwrecked shows. Have uninstalled and installed don't starve 3 times. Checked DLC in steam. Renamed the file map on computer. Still nothing...

Updated game and steam. Asked support a week ago and haven't got an answer....

Please help. Just want to actually play the game.

/sugarsky

Share this post


Link to post
Share on other sites
JanH    6,086

If you have recently purchased and installed Don't Starve: Hamlet on Steam, your game's main menu screen colour would have been changed to green with the game logo changing to reflect that Hamlet has been added.

If not, close out of the game, and on your Steam library right-click on Don't Starve > choose "Properties". In the Properties window, click on the "DLC" tab; there you should see if Hamlet has been added and installed. If Hamlet has a check mark on "INSTALL" that means the DLC has been installed and added to the base game.

If Hamlet does not have a check mark, click on "INSTALL" for the DLC and close the window. Then click on "LOCAL FILES" in Properties and verify the integrity of game files – this will ensure that the files Hamlet is downloaded and installed completely.

Once in game, if you would like to play the Hamlet content, in the main menu, click on Play > New Game > check "HAM" to enable the content. Click on Start to generate a shipwrecked world.

Should the issue persist after following the steps above, your best next step is to contact Steam Support as they may be able to assist you with your purchased content issue. https://help.steampowered.com/

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now