Sign in to follow this  
FenrirZeroZero

Probable Solution for Access Violation on Start

Recommended Posts

Hi,

i tested the behavior regarding the access error that you can get when installing mods.

The cause seems to be often the antivirus software that blocks the access to the folder.

I have tested this with AVG, Avira and Windows Defender. All three block the access to the folder if Steam is not in administration mode (and even then sometimes).

So if you have this issue: Deactivate your Antivirus shortly, install the mods and then reactivate it.

If you don't trust the mod (then honestly don't use it?) you can make a deep scan on the mods folder before deactivating the antivirus software.

Share this post


Link to post
Share on other sites
On 19.8.2019 at 8:19 AM, lilibat said:

Tried all this still getting access error when i try to enable a mods.

The infinite loop can also be something else:

The steam workshop is not always updating the files how it should.

The only way to fix this is to use this way (sponsored by Cairath)

Quote

1. Close the game 
2. Unsubscribe from the mod
3. Open the game 
4. Close the game again 
5. Subscribe to the mod 
6. Open the game, the problem should be gone and the mod updated

 

Share this post


Link to post
Share on other sites
lilibat    73

Yeah I have done that. I have even uninstalled everything including the game, cleaned up any stray files, reinstalled everything, still get it. 
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this