Sign in to follow this  
MalkContent

[DS-SW:PE] Jittery Sound with Bluetooth Earbuds

Recommended Posts

MalkContent    0

Hello,

I own Don't Starve Shipwrecked Pocketedition and I'm having some really annoying sound issues when I'm using my bluetooth earbuds while playing.
The issue presents itself like some kind of reverb or hall or just double audio maybe. Somthing like that.
The issue is present in the game at all times that I am using the earbuds, so it's in the menu, too and some workaround that I saw online that said "launch the game, THEN start using the earbuds" doesn't work - it's fine until bluetooth connects, then the issue is right back again.
The game itself is not jittery, it's just impossible to play with that audio in your ears, so I'd rather play with it on silent in public :c

Sadly I do not own the regular DS:PE, so I can't crosscheck if it's an issue for me there, too. I also don't own any other bluetooth deviced connectable to my phone, so similar story there.

System Specs:

Earbuds: TaoTronics Model TT-BH027 (https://www.amazon.de/gp/product/B078RYQCSF)

Phone: Wiko Fever 4G (https://www.amazon.de/gp/product/B0171MAZLI)
Model Number: FEVER (that's what it says in the devices system info, idk)
Android Version: 6.0 / FEVER Marshmallow 6.0 [34]
Device Manufacturer: Wiko

Thank you and let me know if I can help with additional information :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this