Strollin

[Bug] Gametime "frozen" on start

Recommended Posts

Strollin    10
Posted (edited)

First of all, I apologize if a similar topic was already made in the past but I couldnt find one so I wanted to try my luck here.

 

[Issue] So, yesterday I tried to travel to my RoG world using the skyworthy but when the loading screen ended the game crashed.

When I tried to reopen the savegame the game seems to be "stuck" in a timefreeze, I can still open the map or move items in my inventory around (even console commands work) but it seems like I cant move, nor do anything else. I already travelled to my RoG world before the recent update and it never crashed or had this issue before and in some of those instances I had the same mods enabled.

[Mods] I have had plenty of mods enabled but all of those are only QoL mods that dont affect the gamecontent (except of one which lets you craft bigger Chests but in the RoG world I didnt have any of those so I dont think that caused this issue). If more details are needed I can list all of them.

 

[Savefile] I added my savefile to this in case someone wants to take a look and maybe find a solution to this (I think all saveslots are included, in which case its the saveslot 3 that has this issue)

Let me know if you have any ideas on how to possibly fix this :thumbsup:

 

[EDIT] It seems like the bug was related to the recent update that got patched with the last hotfix - topic closed

Edited by Strollin

Share this post


Link to post
Share on other sites

I tried your savefile , but nothing went wrong .I can move, i can work ,I can travel the world normally. here is the picture5d17677e07801_3@HXYK(DHZPRH65TW9B.thumb.png.096318226da383f7cf2c25d402639172.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now