Jason

[Game Update] - 345820

Recommended Posts

pigfarm    0
11 hours ago, Jason said:
  • Roc won’t try and break non breakable structures.
  • Roc won’t land when you are on the edge of the jungle and sky.

 

I reported this issue on the bug tracker.(I'm sorry that my English is not good)

And I wrote like this "If a player stand on a stone turf, BFB can land on wrong places".

This is not yet fixed.

"stone turf" means turfs around pig ruins and ancient statue in jungle.

It means that the BFB can land in jungle, although the BFB doesn't usually land in jungle while the player is in jungle.

I thought that is wrong, but is this intended?

Share this post


Link to post
Share on other sites
Mday    426
19 hours ago, bizziboi said:

I am unable to repro this, I spawned both in a Hamlet compatible world and I can hear them both move.

It is some kind of sound audio shattering issue, which only happens after the update.

With the moleworm, I was working on a moleworm farm. When say 10+ moleworms are tunneling I start getting audio shattering issue.

With the Rabid Beetles, it happens when there are say 20+ of them chasing you deep in the forest. At first it is shattering, then lost of all audio including BGM music, weapon attack, getting hit and etc. Only gets better as bettles die and number reduced.

Normally I would make a video to better explaining the issue, however since I am using on board graphic atm I am not sure I can record anything.

Share this post


Link to post
Share on other sites
dansorce    229
1 hour ago, Mday said:

It is some kind of sound audio shattering issue, which only happens after the update.

With the moleworm, I was working on a moleworm farm. When say 10+ moleworms are tunneling I start getting audio shattering issue.

With the Rabid Beetles, it happens when there are say 20+ of them chasing you deep in the forest. At first it is shattering, then lost of all audio including BGM music, weapon attack, getting hit and etc. Only gets better as bettles die and number reduced.

Normally I would make a video to better explaining the issue, however since I am using on board graphic atm I am not sure I can record anything.

couldn't reproduce it, but I've increased max playbacks, that possibly fix it. 
Let me know if you still have issues

  • Thanks 2

Share this post


Link to post
Share on other sites
Majestix    251

I am still having that issue. I have not yet figured out when it happens, but the symptoms are as Mday described: after some shattering, all sound is lost, then eventually comes back again.

Share this post


Link to post
Share on other sites
DirtWolf    77
On ‎6‎/‎26‎/‎2019 at 2:39 PM, dansorce said:

couldn't reproduce it, but I've increased max playbacks, that possibly fix it. 
Let me know if you still have issues

For me personally, the issue has been happening during rain while in the deep rainforest biome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now