Sign in to follow this  
Vytauti

[Graphics] Drop in FPS when winter startis

Recommended Posts

Vytauti    13

Bug Submission

Please choose a category

[Graphics]

Platform

  • [*]
Chrome

Version Number

73736

Issue title

Drop in FPS when winter startis

Steps to reproduce

Play in winter time

Describe your issue

Game gets very slugish when winter comes.
I have identified these trigers:
- many trees on screen with snow on them (if theres no snow its perfectly fine);
- snowing near campfire (whatever huge base is not a problem, but if theres snow, or snowing...);

Sometimes it gets laggy without any aparent reason. Other than that, i think all the objects, that have snow on, just gets to my IGP.

Maybe its chrome?

MacBook Air 13" (mid 2010) with Intel HD 3000.

Edited by Vytauti

Share this post


Link to post
Share on other sites
Vytauti    13

In any of those places (in screen-shots) summer time I had not even remote signs of lag, or any FPS drops. In early-er version of the game (when Queen was introduced) i fought in dense woods, with 7 Queens with bout 40 minions, and IGP performed fine.post-7660-1376459154078_thumb.jpgpost-7660-13764591541455_thumb.jpgpost-7660-13764591542097_thumb.jpgpost-7660-13764591542733_thumb.jpgpost-7660-13764591543457_thumb.jpg

Share this post


Link to post
Share on other sites

Mine also does this. Sorta like before they fixed the heavy fog issue. That made mine lag the same. It goes into slow motion when I'm near a lot of trees/objects with snow on them. I've only had this problem once and it was with the heavy fog. Hopefully this is something that gets fixed soon if its repairable?? Por Favor amigo!

Share this post


Link to post
Share on other sites
Vytauti    13

Mine also does this. Sorta like before they fixed the heavy fog issue. That made mine lag the same. It goes into slow motion when I'm near a lot of trees/objects with snow on them. I've only had this problem once and it was with the heavy fog. Hopefully this is something that gets fixed soon if its repairable?? Por Favor amigo!

Yeah, I had the same problem with overlaping mist in graveyards. http://forums.kleientertainment.com/showthread.php?7540-Graphics-quot-Huge-quot-(overlaping)-mist-makes-game-slugishIt got fixed two updates or so ago.What GPU you're using? And OS10 or windows? Chrome/steam? Edited by Vytauti

Share this post


Link to post
Share on other sites
Vytauti    13

Maybe my Mac's graphic processor is to weak? Can anyone tell me something? So i just give up reporting these bugs, if these forementioned things are even bugs.

Edited by Vytauti

Share this post


Link to post
Share on other sites

I have a 512mb graphics card and 4 gb ram. Ive never had an issue before besides the fog. If its daylight in winter and it isnt snowing it runs fine but once it starts snowing it laggs bad or when im near areas with lots of objects. This is weird cause when they had the winter hat easter egg and id put it on it would snow and it never lagged.

Share this post


Link to post
Share on other sites

Maybe its just my computer I dont know. Figured it might be the fog issue but with snow this time. They will let us know eventually they are pretty good at answering the community

Share this post


Link to post
Share on other sites
Wade    321

Yeah, we've got a couple people who are experiencing performance issues in Winter time after the new update.I've let the designers and programmers know so that they can look at trying to optimize the code to have less of a framerate hit. It sounds like we're just triggering too many effects at the same time.

Share this post


Link to post
Share on other sites
Vytauti    13

Yeah, we've got a couple people who are experiencing performance issues in Winter time after the new update.I've let the designers and programmers know so that they can look at trying to optimize the code to have less of a framerate hit. It sounds like we're just triggering too many effects at the same time.

Laggyness only affects chrome window. Mouse cursos that hovers on top of the window is definitely geting 60+ FPS.Also i noticed more lag when color scheme changes (in early winter, etc.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this