Recommended Posts

Silentdarkness1    1,160

I'm looking over the Take Your Time mod, and the first thing I need to do is try and get it to work with The Hamlet. I'm not really a big coder, and i'm mostly supposed to just look over it as best as i can, but I was wondering if there's a string I need to add to modinfo to make it work, or if it would actually just work fine without extra messing around.

Share this post


Link to post
Share on other sites
Ultroman    340

The line:

hamlet_compatible = true

where the other lines for the other DLCs are.

Share this post


Link to post
Share on other sites
Eusong    121
16 hours ago, Ultroman said:

The line:


hamlet_compatible = true

where the other lines for the other DLCs are.

If that doesn't work, try using porkland_compatible = true

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now