Dr. Safety

Has this glitch happened to anyone else?

Recommended Posts

Dr. Safety    775

image.thumb.png.463fd6096bbf78f4c45d7ee00a486025.png

All things considered it is pretty cool. I haven't tried using a pitchfork on it or seeing if I can fill it in with turf (it is on my friend's server so I do not have access to it to experiment with it)

  • Like 1

Share this post


Link to post
Share on other sites
WesleyT245    127

I've seen this one a couple of times. This glitch usually happens at the junction of a killer bee biome and the Antlion desert, for some reason. 

 

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
GiddyGuy    7,563
1 hour ago, Dr. Safety said:

All things considered it is pretty cool. I haven't tried using a pitchfork on it or seeing if I can fill it in with turf (it is on my friend's server so I do not have access to it to experiment with it)

Yes I have had this happen multiple time, if you use a pitchfork on it, it'll remove the cool effect and give you the turf that hasn't loaded in for whatever reason

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
Hell-met    853
Posted (edited)

can confirm. No mods. Exact same shape in a junction.

Edited by Hell-met

Share this post


Link to post
Share on other sites
Wilson_pl    735

I have seen something similar; a grass tuft that hacked it's way out of the land.

Share this post


Link to post
Share on other sites
metallichydra    875
7 hours ago, WesleyT245 said:

I've seen this one a couple of times. This glitch usually happens at the junction of a killer bee biome and the Antlion desert, for some reason. 

 

I've seen it twice, always antlion dessert near killer bee biome

Share this post


Link to post
Share on other sites
BeliarBAD    470

i know this bug very good. its not because of mods. it mostly happen when there is a small path to the bee biome. this bug actually happens very often. i wonder (not really xD) why its not a known bug here in the forums cause the people here in the forums always act like pros.... muahahahaha

 

you can use a pitchfork and dig the missed parts and they will appear as land without turf.

ive reported this bug but my english is very bad and the ticket didnt got any answer

Share this post


Link to post
Share on other sites
_Ellat_    190

I think it happens because world gen generates a single island and forces to make a passage out of water that bugs the turfs

Share this post


Link to post
Share on other sites
Kuba5565    72
Posted (edited)
21 minutes ago, NoscopeFelix said:

What are they saying the the chat?

Can i have food?

Kick out the ghost.

Edited by Kuba5565
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now