Sign in to follow this  
Freckles

[Crash] Stack trace error

Recommended Posts

Wade    321

It looks like something involved with the webbing around Spider Dens caused the crash. I'll see what I can figure out.Thanks!

Share this post


Link to post
Share on other sites
Wade    321

Yup, those seem to actually be two different issues.First one is something going wrong with the webbing on the ground around spider dens, and the second crash always happens at the beginning of Day 12 in World 4 of Adventure.I've got the programmers looking at both of the issues.Thanks!

Share this post


Link to post
Share on other sites
NightChime    10

I've experienced a similar bug, though I'm not sure it's the same. (In hindsight I realize a screenshot would have been easier.)Error: : data\scripts\components\locomotor.lua:91:calling 'OnCreep' on bad self (number expected, got no value) LUA ERROR stack traceback: =[C] in function 'OnCreep'data\scripts\components\locomotor.lua(91,1) in function 'fn'data\scripts\scheduler.lua(156,1) in function 'OnTick'data\scripts\scheduler.lua(360,1) in function 'RunScheduler'data\scripts\update.lua(76,1)Running on a Mac, through Chrome. I was pretty far from any creep - at least 3 screens away - and it was a winter day. I was walking southeast, about to plant a sapling very nearby, also to the southeast, when the error occurred. The game froze, but Wilson slid without animating southeast until he came to water and stopped. My save seems totally intact.

Share this post


Link to post
Share on other sites
Luckss    10

I've experienced a similar bug, but not the same (>"lua number") screen: http://cloud-2.steampowered.com/ugc/559842303748776252/B1398704BE895922A1B45B903F9CA8264D64FDEF/1024x614.resizedimage>I was unequip a backbag on night to day 13~ in sandbox mod.You can see i have the backbag in the mouse...I leave the game, have a windows "program crash" error, return in game and my savefile is here with the wilson's face...(sorry for my bad english and big up of this tread, don't know if i have to make a new tread)

Edited by Luckss
details

Share this post


Link to post
Share on other sites
Shanice    0

Happened on level 4.. Had all the things apart from the potato thing.

Some red hounds attacked, I lead them into the swamp to the tentacles, one red hound down, about to have the other killed and this error displayed.

My progress.. Gone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this