JanH

[Game Update] - 142

Recommended Posts

mzajy    66
1 hour ago, CharlesB said:

This question is specifically for people experiencing the Logging In... hang, and who have previous Online mode saves:

@mzajy @keats95 probably others too

If you choose to "Play Offline" and then go into the Host game screen and look at your Online mode saves, do you see the character faces, or are they question marks?

 

 

Face on...

 

D3-Vg4vXsAEWR1i.jpg large.jpg

Share this post


Link to post
Share on other sites
CharlesB    868
2 hours ago, mzajy said:

Face on...

 

D3-Vg4vXsAEWR1i.jpg large.jpg

If you're seeing the face then it seems you are logged in and something is going wrong immediately afterward. Can you send me your KU so we can confirm. You won't be able to get it from the game since it's in offline mode but you can follow the link here to find it:

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Marco BR    1,606

@CharlesB  @justinliew

 Congratulations to the quick answers and the effort to solve all the problems, this is very rare to see today .... and congratulations to all the team that acts in the consoles for bringing this update of corrections so fast for us... :wilson_love:

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
mzajy    66
23 minutes ago, CharlesB said:

If you're seeing the face then it seems you are logged in and something is going wrong immediately afterward. Can you send me your KU so we can confirm. You won't be able to get it from the game since it's in offline mode but you can follow the link here to find it:

 

Sure, here is my KU_AQbLODYn

Share this post


Link to post
Share on other sites
CharlesB    868
1 hour ago, Marco BR said:

@CharlesB  @justinliew

 Congratulations to the quick answers and the effort to solve all the problems, this is very rare to see today .... and congratulations to all the team that acts in the consoles for bringing this update of corrections so fast for us... :wilson_love:

We'd like everyone to be able to play the game. This one is really stumping us, but we haven't given up.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
Darkaleex91    3

I have 3 accounts in the ps4 and the game doesn't work with any of the three. I tried the new feature they added to the main menu but it doesn't work either.

 

Share this post


Link to post
Share on other sites
keats95    42
On 4/12/2019 at 2:10 PM, justinliew said:

Interesting! Can you try a few times with each account and see if it's 100% the same? The other user above was saying it was the first time of the day, which implies there's something else going on. Thanks for the help so far!

I've tried it a couple times in a row now and it seems to be consistently letting me log in with the second account every time, whereas my main account just always hangs on the 'logging in' screen.

 

11 hours ago, CharlesB said:

This question is specifically for people experiencing the Logging In... hang, and who have previous Online mode saves:

@mzajy @keats95 probably others too

 

If you choose to "Play Offline" and then go into the Host game screen and look at your Online mode saves, do you see the character faces, or are they question marks?

 

I see the character faces as well, no question marks on my end either.

Share this post


Link to post
Share on other sites
MawileIsle    0

Hi, I'm having the same issue with the log in hang. Both my partner and I have tried (I have PS+ and it's on the same PS4) but it's the same on both sides. I gave the clearing and then disabling dynamic content a go and it didn't work. I've got v 1.42 and my PS4's up to date, but I can't try the checking previous online characters thing because I haven't played it on this platform before. I'm from Australia if that helps? Thanks for all your hard work! :)

Share this post


Link to post
Share on other sites
Val_9x39mm    1
Posted (edited)
On 12.04.2019 at 2:16 AM, justinliew said:

Would you mind getting us your KU? (this is a Klei User Id we can use to see if we can get any information from our online services to help diagnose your problem.

If you go to https://accounts.klei.com/, follow the PSN login and possibly fill in a short registration page, you should be able to then see your KU under the "User Info" tab. You can DM me with it directly if you want, and I can continue to look into this.

 Here is my KU_7veFK8xx 

Edited by Val_9x39mm

Share this post


Link to post
Share on other sites
mzajy    66
Posted (edited)

Great news! for me at least, I was able to play the game today, Thanks to @Kala_ ..

21 hours ago, Kala_ said:

Hey Guys,

I've had some luck turning the internet connection off in the account settings. Then luanching the game and starting a game in offline mode. No loading issues, after that I'd turn on the connection again in settings and play for a couple of minutes. Then I'd disconnect from the offline server and login again. It's worked for me the last 2 days. 

Good luck to everyone*

So what I did is exactly what @Kala_ said, 

- Turned my internet connection off from settings.

- Start a world in offline mode.

- Spend the day playing normally, I turned my internet back when dusk happened, waited till the game saved.

- Then I quit the world, and login to onilne mode.

- I was able to login and play online fine without any problems! 

**********************

So here comes something odd happened ( @CharlesB - @justinliew )

When I lunch my world, the first day the game didn't save? When the night end, nothing happened!? I continue playing to see what will happen the next day... the game saved normally and I was able to play again when I quit and rejoin.

The other thing, When I quit, the game will not bring me back to the main menu, instead to "Play!"  menu! but I was able to login again fine.

The last thing, when I closed the game to see if I'm able to login again without any issues, unfortunately I wasn't able to login again, still seeing  "logging...".

So what you guys suggest, should we play like this or wait for a fix? and if this is fine can we purchase items from the store? 

 

#1 Edit

I couldn't let myself stay away from playing, known you guys have a weekend right now, so what I did is, I was looking for something to help you guys... and I might found it? I was looking everywhere and apparently, all The Gorge item were missing from my Wardrobe? in-game when I went to change my character I can use any skins that I have but not Gorge skins even though some of them have already Gorge skin in, and when I change it to another skin, I couldn't change it back. I even can craft the Axe and shovel skin without any problems.

My bad, the Weaveable filter was on :wilson_facepalm:

#2 Edit

And there is something odd, every item in my Cabinet shown as "NEW"? 

5cb2b7cf5e58b_D4Fjs5hXkAAfJFU.jpglarge.thumb.jpg.84026c5a49bcda6097dd95b5a07141a2.jpg

 

Edited by mzajy

Share this post


Link to post
Share on other sites
Val_9x39mm    1
Posted (edited)
On 12.04.2019 at 5:49 AM, keats95 said:

I just tried this with a second account and it does indeed work! Which is very interesting :confused: The other account I was able to login with didn't have PS+ if that information matters.

I tried a other account and could play online!! I have 3 accounts in the ps4 and the game work online with only one of them.My main account(have PS+) just always hangs on the "logging in"...

Edited by Val_9x39mm
  • Like 1

Share this post


Link to post
Share on other sites
On 13/04/2019 at 3:03 AM, CharlesB said:

This question is specifically for people experiencing the Logging In... hang, and who have previous Online mode saves:

@mzajy @keats95 probably others too

 

If you choose to "Play Offline" and then go into the Host game screen and look at your Online mode saves, do you see the character faces, or are they question marks?

faces.pngquestion.png

Yes I see the character faces

Share this post


Link to post
Share on other sites
justinliew    35

Have any of you who see the infinite logging in dialog ever seen a popup talking about PS+, or not being able to connect to servers, possibly with "Play Offline" and "Cancel" buttons? I'm trying to repro this and can get a very long logging in step but it always eventually brings up some sort of failed dialog. I'm trying to see where things are failing to proceed and for my current tests I always see some sort of failed dialog after maybe 5 minutes. Knowing this would help to know if I'm on the right track to reproducing this or not. Thanks!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
mzajy    66
Posted (edited)
1 hour ago, justinliew said:

Have any of you who see the infinite logging in dialog ever seen a popup talking about PS+, or not being able to connect to servers, possibly with "Play Offline" and "Cancel" buttons? I'm trying to repro this and can get a very long logging in step but it always eventually brings up some sort of failed dialog. I'm trying to see where things are failing to proceed and for my current tests I always see some sort of failed dialog after maybe 5 minutes. Knowing this would help to know if I'm on the right track to reproducing this or not. Thanks!

Only an infinite "Logging in..."  for me, once I left my ps4 on for like an hour and come back to the same thing, No pop-ups nothing. but I'll try now and see.

edit... I spend 15 minutes, nothing happened.

Edited by mzajy
  • Like 1

Share this post


Link to post
Share on other sites
keats95    42
9 hours ago, justinliew said:

Have any of you who see the infinite logging in dialog ever seen a popup talking about PS+, or not being able to connect to servers, possibly with "Play Offline" and "Cancel" buttons? I'm trying to repro this and can get a very long logging in step but it always eventually brings up some sort of failed dialog. I'm trying to see where things are failing to proceed and for my current tests I always see some sort of failed dialog after maybe 5 minutes. Knowing this would help to know if I'm on the right track to reproducing this or not. Thanks!

I only get the infinite 'logging in' screen, it never brings up a failed dialog for me. One day I left it going while I did some other things and my PS4 ended up going into rest mode while it was still stuck on the "logging in" screen.

  • Like 1

Share this post


Link to post
Share on other sites
emaddhusam    0
Posted (edited)
On 12/04/2019 at 7:03 PM, CharlesB said:

This question is specifically for people experiencing the Logging In... hang, and who have previous Online mode saves:

@mzajy @keats95 probably others too

 

If you choose to "Play Offline" and then go into the Host game screen and look at your Online mode saves, do you see the character faces, or are they question marks?

faces.pngquestion.png

For me I have a strange case.

i am able to login using my 4G internet connection but not using ADSL(where i didnt have any problems before)

I found a save with a question mark. i deleted it and after trying to log in again using ADSL, i faced the same issue.

Edited by emaddhusam

Share this post


Link to post
Share on other sites
emaddhusam    0
On 12/04/2019 at 1:16 AM, justinliew said:

Would you mind getting us your KU? (this is a Klei User Id we can use to see if we can get any information from our online services to help diagnose your problem.

If you go to https://accounts.klei.com/, follow the PSN login and possibly fill in a short registration page, you should be able to then see your KU under the "User Info" tab. You can DM me with it directly if you want, and I can continue to look into this.

I can help with this.

KU:KU_Xuben6un

Share this post


Link to post
Share on other sites
edcurlewis    0
Posted (edited)

I'm having the same issue as well :(
 

So far, me and my wife have decided to just stop trying logging on until the issue is resolved and we play together via LAN offline. When trying to connect online, we both have the a logging in loading message and either continues in an endless wait or shows the play offline option. We have tried:

- clearing the dynamic graphics
- deleting the game and reinstalling.

We have not tried using wifi instead of LAN to connect to our internet.

Here is my KU ID: KU_tw1TiVMt

Hope it'll resolve soon. Thanks Klei team!

Edited by edcurlewis
slight edit in message

Share this post


Link to post
Share on other sites
mzajy    66
44 minutes ago, Dynamix_Roxx said:

What’s in game update 143? 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now