Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Zombieslayer115

Suddenly having issues playing with a controller

Recommended Posts

Just started a new hamlet world with wormwood. Everything is fine until opening and closing the crafting menu. Once I close the crafting menu, whenever I press a button on the dpad, or the select button, it causes the bottom crafting tab to 'shake' and make a rapid 'clicking' sound. That's the best way I can describe it. I've never had this problem until now. This happens with both ps4 and 360 controllers. No mods are enabled. This isn't just hamlet either. It's also happening on regular DS. 

Another issue is that the new graphics options for jungle shadows etc overlap the other options, but only when using a controller. 

Share this post


Link to post
Share on other sites

Just to be clear, the controller still has functionality. I can still inspect, drop and use items with the dpad, and open the map with select (think it's the share button with ps4 controller). Problem is, whenever I press any of those buttons It ALSO causes the bottom crafting tab to glitch and I get the annoying rapid clicking sound. It's like the game thinks the crafting menu is still open and is trying to do something with it, but it cant. This is very annoying because I use the dpad a lot while playing. I think this problem has something to do with a recent update. I cant find anyone else who's ever experienced this issue. Sorry if it's still not clear. It's just such a strange thing to start happening all of a sudden. 

Update: After a bit of playing around, the problem goes away when I open my inventory by pressing RT, but comes back after opening the crafting menu again (LT). If I want to keep interacting with the items in my inventory, using the dpad, without the tab glitch/annoying sound, I have to keep pressing the open inventory button. Not ideal. 

Here is a picture of the other issue with the settings overlapping:20190210143416_1.thumb.jpg.17c0d78eff8653886977dc6653992865.jpg

Share this post


Link to post
Share on other sites
bizziboi    1,769

For the controls issue, could you try going into Main Menu>Options>Controls and reset the controls for joypad and Apply?

For the issue with the options menu, hmmm thanks for the heads up, seems something is broken with that screen with controller - will investigate.

Share this post


Link to post
Share on other sites
11 hours ago, bizziboi said:

For the controls issue, could you try going into Main Menu>Options>Controls and reset the controls for joypad and Apply?

For the issue with the options menu, hmmm thanks for the heads up, seems something is broken with that screen with controller - will investigate.

Thanks, that seems to have fixed it! Thank you for looking into the settings issue as well. 

Share this post


Link to post
Share on other sites