timmythetrtl

[RESOLVED] LUA ERROR whenever I use a crockpot.

Recommended Posts

I've played this game for 5 hours without any issues, and on my fifth save I went 13 days when suddenly I used the crock pot, I was presented with an error, and the game crashed. I've used the crock pot several times on this particular play through with no issues, and to ensure that it wasn't just the save, I went to a previous save and used a crock pot only to have my game crash again. I spent some time searching for a solution but nothing has worked. So far I have tried verifying the integrity of the game files, uninstalling and reinstalling the game, and even deleting the mods folder (though I have never installed any mods previously). I would really appreciate any help I can get. I am using the Steam version by the way.

20190124211756_1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now