Jump to content

Calendar Broken - One missing Ring


Recommended Posts

Hello there,

I'm playing Hamlet, on Mac. The only mods I'm using are the "minimap HUD" and the "Season Clock".

Around day 50, I went to the calendar. It was working just fine and I postponed the Aporkalypse.

I came back to it around day 90, and the calendar was broken : at first, the bigger ring was missing (just a small segment at the bottom was present) , and it was impossible to move the calendar using the buttons. I saved and restarted and since, the buttons work, but the bottom part is still missing. Also, the buttons seem to be somehow inverted (i.e. the "sunset" button, on the right, makes the calendar move counter clockwise, and vice versa). I saved and restarted a lot of times, but the problem remained. I tried to play a bit with the buttons, but the "arrow" does not even appear on the only segment of the third ring that is present.

I am now at day 115, the pigs warned me that the apocalypse was coming, so I rushed to the temple, but the problem persists. I attached a screenshot. I tried to report the bug officially through the "report bug" option in the menu, but get an error every time.

Hope you can help me. If I have to attach a file, just tell me what to attach.

 

Thank you, and happy holidays!

Klei Bug.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...