Jason

QOL update report

Recommended Posts

humanyoyo    2

If i link my world to Hamlet, it crashes. Also, after some console command testing on ROG, I saw there were no caves even with them turned on. I'm sure klei is on it though, or we might have to wait a little longer. Oh well.

Share this post


Link to post
Share on other sites
Giannnn    0

When i mount on beefalo and use he to attack, he becomes invisible... and is missing the salt lick.
when i try to play with hamlet combatability my game crashes...

Share this post


Link to post
Share on other sites
minespatch    44,909
3 hours ago, Computer-7 said:

beefalo + coffee thought I do agree I'm not that existed for beefalo taming

But the idea of a beefalo hooked up on caffeine is hilarious. Superboof

Share this post


Link to post
Share on other sites
BENTON111    1

Looks like opening crafting menu at all in the new hamlet update crashes my game

Edited by BENTON111
  • Sad 1

Share this post


Link to post
Share on other sites
areallybadname    108

Pretty good update but there are some bugs. A few that I have found are: Beefalo that are being ridden vanish when attacking, deciduous turf is invisible when dropped on the ground and you are unable to craft the beefalo brush.

Edited by areallybadname
  • Sad 1

Share this post


Link to post
Share on other sites
Rellimarual    3,585
4 minutes ago, areallybadname said:

Pretty good update but there are some bugs. A few that I have found are: Beefalo that are being ridden vanish when attacking, deciduous turf is invisible when dropped on the ground and you are unable to craft the beefalo brush.

Turf was invisible when dug up in a Hamlet-linked SW world before the update (IDK about ROG)

Share this post


Link to post
Share on other sites
51 minutes ago, Giannnn said:

https://steamcommunity.com/sharedfiles/filedetails/?id=1621850694
when i get close to the beefalo cubs this occurs...

 

 


when wolfgang changes his strength with "hungry stats" if he is mounted on a beefalo, both will become invisible and the character will stop responding to commands.

I had a similar if not the same screen after trying 3 times to craft a backpack in ROG, no mods.  Started a new world and hasn't happened, and revisited old worlds with mods and hasn't happened.  Tried reporting the bug but it wouldn't go through, I'm going to play a bit more with it

 

Edited by Degeneratedemon

Share this post


Link to post
Share on other sites
Giannnn    0
45 minutes ago, Degeneratedemon said:

 

the sad thing is that is happening on my old worlds '-' world with more than 600 days and now i can't play on my old world... 
and my old world is only RoG with SW... 

Share this post


Link to post
Share on other sites
9 hours ago, Giannnn said:

the sad thing is that is happening on my old worlds '-' world with more than 600 days and now i can't play on my old world... 
and my old world is only RoG with SW... 

I know that feeling, but don't give up on em yet I'm sure we're going to see a few patches from Klei 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now