Jump to content

Something wrong with the Aporkalyps calender


Izzy Weisz

Recommended Posts

I just played Hamlet again and this time I finally found the calender and activated it...

Aporkalypse came on day 59 middle of the day... I knew where I had do head for the calender, so I ran there with Wilson and wanted to work, like I read in the tips... But something happend...

I made some screens to show you:

When I was in the room with the calander, I stpped on the stones, but nothing happend other than that the door was locked and reopened.

Also the mobs spread everywhere also outside the room but still near enough to hit me (poor Wilson)...

I fought them with blow darts and it worked well... But everytime I got rid of them all and wanted to change the calender, nothing happend and soon the herold came again and the circle started all over...

Pls help me out, I don't want to start over and over again just only to be able to play till Aporkalypse comes and then having to start over again... That is no fun...

Oh yeah, I use some mods, but I figured out that those few I use all are compatible and so far never caused any trouble with Hamlet...

20181216150958_1.jpg

20181216151128_1.jpg

20181216151159_1.jpg

Link to comment
Share on other sites

Hello @Izzy Weisz, welcome to the forums. Concerning issues with Hamlet, it should be reported directly to the dedicated bug tracker for Hamlet: Found here. That way the devs can track issues with the DLC specifically.

Have you ruled out mod issues? (i.e. disabling all mods)

You could also make a bug report through the in-game menu, by going to Options > Report Bug. Fill out your details and specific which world save is having issues.

 

Link to comment
Share on other sites

Thank you,I thought I had posted it into the Hamlet Bug Tracker, but seems like I didn't... ^.^

Could you maybe move it there?

Haven't tried to turn mods off with this certain save, but will do now...

Edit: Without the mods I was able to set the calander, but the wierd out of frame things have been still there... ^.^'

At least I can play on in this save...

@Zillvr

Link to comment
Share on other sites

@Izzy Weisz Unfortunately, sub forum thread posts are fundamentally structured differently from bug reports in the bug tracker. So moving isn't an option, which is why posting a bug report is suggested.

But since you've somewhat fixed it by disabling mods, then this isn't an issue with the DLC itself but due to mods (which doesn't apply to what the bug tracker should be used for). Primarily, if there is issues with the base game DLC, then it should be reported. But if it's an issue with mods, then the mod creator should be notified of the issue so they can fix it for their mod to work in the current build.

Can you specify which mods you disabled that allowed you to operate the calendar as intended?

Those out of frame things already exists in the save, and your only options are to manually kill them or use the console to remove them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...