Sign in to follow this  
malgom

Max health error in hamlet(after merging)

Recommended Posts

malgom    0

After I merged my hamlet data with two data(sw and rog).

There was only one meat effigy on shipwrecked data. So wolfgang's max health should be 270.

But It was 240 when I merged them.

I used seaworthy and skyworthy a lot... then my max health is now 210

How can I fix this error?

I tried command "GetPlayer().components.health:SetMaxHealth(value) ", but it doesn't work at all.

Oddly, hunger command worked well.

20181216072348_1.jpg

Edited by malgom

Share this post


Link to post
Share on other sites
Huitzil-78    0

Same thing happened to me with WX-78 but I have no meat effigy, only a touch stone in ROG and one in SW, max health was 400, is now at 370 and gears won't increase health any further, this happened after merging ROG SW and Hamlet together

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this