Ipsquiggle

[Game Update] - 299550

Recommended Posts

SakuraKoi    571

A very modest hotfix with very monstrous effects.

Spoiler

Though I still secretly desire for the Outer Space Artifacts to be implemented before QoL2.

 

  • Like 3

Share this post


Link to post
Share on other sites
bzzz    22
12 minutes ago, Ipsquiggle said:

Fixed rocket modules disappearing after a save/load

Is that about rockets landing without modules? Can we now send rockets and assume they return ok?

17 minutes ago, Ipsquiggle said:

Conduit temperature sensors now have the same expanded range as the normal temperature sensor

Oh Yeah! I can finally build my regolith smelter.

Share this post


Link to post
Share on other sites
withers    137
49 minutes ago, Ipsquiggle said:

Conduit temperature sensors now have the same expanded range as the normal temperature sensor

Hmm.  Does this mean conduit temp sensors look at conduits in adjacent cells but in different pipe networks?

If so, that could get confusing.

  • Haha 1

Share this post


Link to post
Share on other sites
Ipsquiggle    5,082
25 minutes ago, Lilalaunekuh said:

So last time to ask before the update goes live:

Will (domesticated) plants wither again ?

I haven't seen a bug about this, would you be able to point me to it or describe the issue? In my testing both farm plants and decorative plants would wither and unwither as temperature, atmosphere, and fertilizer changed.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Lilalaunekuh    847

5bfe8c1ab11de_harvestready.thumb.png.6c61f15b7038d984a0e8c385f8442730.png

Here is one of my farms and it worked without duplicants because plants would grow, wither and finally drop their items before regrowing.

Since I went to the prieview branch my plants stayed at 100% growth for >20 cycles (so it wasn´t like a counter reset on save/load)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Oozinator    2,375
13 minutes ago, Lilalaunekuh said:

5bfe8c1ab11de_harvestready.thumb.png.6c61f15b7038d984a0e8c385f8442730.png

Here is one of my farms and it worked without duplicants because plants would grow, wither and finally drop their items before regrowing.

Since I went to the prieview branch my plants stayed at 100% growth for >20 cycles (so it wasn´t like a counter reset on save/load)

Perhaps it's bristles only, my plants act normal (pincha/shrooms)

Edited by Oozinator

Share this post


Link to post
Share on other sites
bzzz    22
13 minutes ago, withers said:

Does this mean conduit temp sensors look at conduits in adjacent cells but in different pipe networks?

It only means that now you can select any temperature (0 - 9999 K) on gas/liquid pipe thermo sensors. It has nothing to do with adjacent cells.

  • Thanks 1

Share this post


Link to post
Share on other sites
Ipsquiggle    5,082
2 minutes ago, rafker said:

I just wish the crash bug will be fixed tomorrow (probably will start new game though) :(

We like fixing crashes. :D Which bug are you referring to?

  • Like 1

Share this post


Link to post
Share on other sites
rafker    45
1 minute ago, Ipsquiggle said:

We like fixing crashes. :D Which bug are you referring to?

This one. Has denied a game for me since then

 

  • Thanks 1

Share this post


Link to post
Share on other sites
LokiZi    2

There's no unload solid materials like oxygen and carbon because dont have option in storage bin. How to unload them without destroy conveyor receptable?

Share this post


Link to post
Share on other sites
hpongledd    56

I'll just quote myself.

Bugs encountering on this preview:

- Oxylite doesnt get grouped and lays on the ground with 10.2kg packages. Sweep command doesnt work for some "packages", i need to manually select it and click the sweep button 
- Dupes with Jetpacks wont exit a rocket, even with a gantry they just reenter the rocket instantly (please please fix this! i hate gantries)
- Shove vole doesnt move an inch (navigation looks correct) and lags at "expelling waste"
- not sure if intended but the message "Unrefrigated food" opens the food tab
- it appears that sometimes regolith tiles, especially at the edge of the map and on a rocket engine get digged out forever without any success (like snow tiles some time ago)
- Door settings for dupes returning from space are resetted and need to be reconfigured (very very annoying and sometimes deadly)
- Sometimes debris falls through tiles or gets stuck in tiles 
- if liquid tanks are set on an amount below 900kg, clicking on it periodically ejects it
- rocket oxydizer tanks are filled but rocket is in space
- copying door settings causes the game to crash

Nice to have:

- Rotation of Reservoirs
- Rotation of metal refinery

 

 

  • Like 2

Share this post


Link to post
Share on other sites
Chaoticlusts    33
1 hour ago, hpongledd said:

- it appears that sometimes regolith tiles, especially at the edge of the map and on a rocket engine get digged out forever without any success (like snow tiles some time ago)

I ran into this with regolith at the bottom of my rocket silo.  If you save and load when it happens you should see more regolith there than there was before.  I assume for whatever reason some is kind of half spawning so you can't see it but it's still having some effect (or something to this effect), regardless once you can see all the regolith then you can mine it fine but yeah definitely not an uncommon bug.

The other option is if it's at the bottom of your silo and your rocket is out on a mission just wait till it gets back and it'll destroy it all :)

The jetpack thing can be worked around by unassigning the dupe in the rocket while the gantry is out, oddly the jetpack is invisible when they get out although thankfully still functional and it reappears when they dock it.  I would love it if they changed it so jetpacks negated the need for gantries, it's such a bugger constantly moving them around when you redesign your rocket :p 

Share this post


Link to post
Share on other sites
Neotuck    2,053
3 hours ago, Ipsquiggle said:
  • Updated artwork for Corner Moulding

very nice, I was worried it wouldn't blend in well with the crown moulding but it looks pretty good :D

20181212200843_1.thumb.jpg.99e24336807a440ed9938fa01ef2611e.jpg

Edited by Neotuck
  • Like 2

Share this post


Link to post
Share on other sites
hpongledd    56
1 minute ago, Chaoticlusts said:

I ran into this with regolith at the bottom of my rocket silo.  If you save and load when it happens you should see more regolith there than there was before.  I assume for whatever reason some is kind of half spawning so you can't see it but it's still having some effect (or something to this effect), regardless once you can see all the regolith then you can mine it fine but yeah definitely not an uncommon bug.

The other option is if it's at the bottom of your silo and your rocket is out on a mission just wait till it gets back and it'll destroy it all :)

It happens also on the edge of the map and my robo miners (2-3 at a time) just start lasering it and it keeps going and going, till a dupe gets there and digs it out.

Quote

The jetpack thing can be worked around by unassigning the dupe in the rocket while the gantry is out, oddly the jetpack is invisible when they get out although thankfully still functional and it reappears when they dock it.  I would love it if they changed it so jetpacks negated the need for gantries, it's such a bugger constantly moving them around when you redesign your rocket :p 

I know that. My problem is:

1. i dont have any gantry and i dont want to build them
2. i designed my rocket silo without gantries
3. i restricted the pathing for jet packs to solely the rocket silo for a reason

Share this post


Link to post
Share on other sites
Chaoticlusts    33
1 minute ago, hpongledd said:

I know that. My problem is:

1. i dont have any gantry and i dont want to build them
2. i designed my rocket silo without gantries
3. i restricted the pathing for jet packs to solely the rocket silo for a reason

I figured you probably did just wanted to do the better safe than sorry thing if you happened to be stuck.  

But.. You managed to get your dupe in without a gantry? Mine was refusing to enter until I put one up there :( (with jetpacks of course)

And yeah I did the same with the silo/space, dealing with all the verticality of building out there drove me nuts before they put the jetpacks out.  Damn I love them :)

Share this post


Link to post
Share on other sites
hpongledd    56
5 minutes ago, Chaoticlusts said:

I figured you probably did just wanted to do the better safe than sorry thing if you happened to be stuck.  

But.. You managed to get your dupe in without a gantry? Mine was refusing to enter until I put one up there :( (with jetpacks of course)

And yeah I did the same with the silo/space, dealing with all the verticality of building out there drove me nuts before they put the jetpacks out.  Damn I love them :)

Yeah they enter without any gantry, but i could observe how sometimes they refuse. Reassigning helped. Currently im deconstructing and reconstructing the command capsule for exiting. 

And most probably the reason Klei doesnt want to deal with this bug (which is around since loooooong) is because its annoying and they dont have any idea how to solve it OR they just dont like me. Eitherway, i'll post this to any game update till they ban me from their forum or they fix it.

Edited by hpongledd

Share this post


Link to post
Share on other sites
DaveSatx    103
13 hours ago, Lilalaunekuh said:

5bfe8c1ab11de_harvestready.thumb.png.6c61f15b7038d984a0e8c385f8442730.png

Here is one of my farms and it worked without duplicants because plants would grow, wither and finally drop their items before regrowing.

Since I went to the prieview branch my plants stayed at 100% growth for >20 cycles (so it wasn´t like a counter reset on save/load)

Oh!  so your actual bug is that plants don't autoharvest after an interval like they used to. the withering is a distraction *grin*

  • Thanks 1

Share this post


Link to post
Share on other sites
Lilalaunekuh    847
10 hours ago, DaveSatx said:

Oh!  so your actual bug is that plants don't autoharvest after an interval like they used to. the withering is a distraction

More or less. (Plants stay at full growth and don´t wither, so they never reach the point of the "autoharvest")

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now