Ipsquiggle

[Game Update] - 298494

Recommended Posts

ruhrohraggy    122
15 minutes ago, Grimgaw said:

Until it's fixed fixed, let it drain before you use it again.

Not even going to mess with it until it's "Fixed fixed".

Starting a new queue order resets the fluid in the reservoir, or makes it disappear...or something.

Doing a single order causes it to drain the entire reservoir afterwards.

Nope...not bothering with it.

Just gonna ranch up a bunch of smooth hatches in the meantime.

Edited by ruhrohraggy

Share this post


Link to post
Share on other sites
LordAizen    9

man the metal refinery is really acting up. really wish klei would just lower it's storage to 400kg and not let new liquid in until everything has been drained out. Would be slower for sure but atleast it'd be usable.

Share this post


Link to post
Share on other sites
Oozinator    1,399
10 hours ago, Xyer said:

 Weird. I will wait for a new batch of hatches and see if those eat from the feeder for a final verdict.

Even more weird, now hatches are broken too for me.
Now game forces me to stop playing, or soon my perfectly designed farm will be empty. ^^

image.thumb.png.e2000f8433a7f5d1a808f710b00580f3.png

Share this post


Link to post
Share on other sites
ruhrohraggy    122
13 minutes ago, Oozinator said:

Even more weird, now hatches are broken too for me.
Now game forces me to stop playing, or soon my perfectly designed farm will be empty. ^^

 

Spoiler

image.thumb.png.e2000f8433a7f5d1a808f710b00580f3.png

 

 

For now, you can just empty the contents onto the floor, and they will eat it.

Setting the feeders seems wonky atm. I'm not sure what's going on with them.

Not sure if this has anything to do with it, or if it even matters, but if I for example, try to set iron feeding to just Stone hatch and hatchling, everything that eats iron becomes highlighted, didn't do that before, least I don't think it did...

5c0a5628eec54_critterfeeder.png.97e474fdfacf0823654f7ea2a1662c4d.png

Edited by ruhrohraggy

Share this post


Link to post
Share on other sites
ruhrohraggy    122
9 minutes ago, Grimgaw said:

Well my newly built refinery works without ANY coolant... Just noticed them churning out gold while I'm priming the system.

 

Spoiler

20181207112525_1.thumb.jpg.3ef51e7b379d4509cbcb3c9fe08b8b1a.jpg

 

Haaaaa.

Confirmed. Doesn't output much heat either. You just have to add a couple pipes that don't go anywhere to the input and output and it will work.

Works for me.

 

Spoiler

image.thumb.png.1f8ef481dc55944101ce41e36575751f.png

 

Spoiler

image.thumb.png.f95feeb77130fa4f6f4f4ef8c162f46b.png

 

Edited by ruhrohraggy
  • Like 1

Share this post


Link to post
Share on other sites
LordAizen    9
20 minutes ago, Grimgaw said:

Well my newly built refinery works without ANY coolant... Just noticed them churning out gold while I'm priming the system.

now if only it also worked without any gold amalgam :D

Share this post


Link to post
Share on other sites
Oozinator    1,399
1 hour ago, ruhrohraggy said:

 

For now, you can just empty the contents onto the floor, and they will eat it.

Setting the feeders seems wonky atm. I'm not sure what's going on with them.

Not sure if this has anything to do with it, or if it even matters, but if I for example, try to set iron feeding to just Stone hatch and hatchling, everything that eats iron becomes highlighted, didn't do that before, least I don't think it did...

5c0a5628eec54_critterfeeder.png.97e474fdfacf0823654f7ea2a1662c4d.png

That is that way for me since long time. When i click one category, others are added and otherwise..

Edited by Oozinator
  • Like 2

Share this post


Link to post
Share on other sites
JeP2k3    10

Just a happy feedback to say I love how the confort items have been changed in the research tiers. My recent base feels weird right now, with already built canvases boosting a lot my morla even if I was at a point where the research wasn't achieved yet, and I didn't have the necessary fiber yet (or I would have used it for something else), but I can't wait to start a new colony and experiment all that from the very beginning !

 

It has already been asked a lot, but I can't wait for the ability to copy/paste layouts (and please, be able to export/import it) !

 

One last thing, I'd really like, for the priority layout to be able to highlight (or tone down every other) priorities depending on a selected job. It would help greatly understand what each job means and anticipate where our dupes will go next. On a related note, when on the info of a dupe, the task he's assigned to right now should tell what is the corresponding job. If I'm understanding right, for example sometimes watering plants is a result of the farming job, and sometimes of the supply job. I could be right I could be wrong, but if I had easy intel on that and could proceed by trial and error to anticipate and optimize, that would be lovely !

  • Like 1

Share this post


Link to post
Share on other sites
rafker    21
6 hours ago, Rogue Witch said:

Bed Assignment has a bug now. When i am assigning a bed to a dupe, I cant see which other dupes have been assigned a bed. 

It's been since the start of this preview update. Same with clothes

 

5 hours ago, ruhrohraggy said:

Is the metal refinery supposed to output THIS much heat? Seems a bit excessive if you ask me...

For you non-Farenheit users, it's going from 50C to 235C.

I believe it was a bug in the previous update when there would be 0 grams of liquid that keeps heating and it affects an actual liquid in the storage

I thought it was fixed becuz never experienced it so far

Edited by rafker

Share this post


Link to post
Share on other sites
ruhrohraggy    122
17 minutes ago, rafker said:

I believe it as a bug in the previous update when there would be 0 grams of liquid that keeps heating and it affects an actual liquid in the storage

I thought it was fixed becuz never experienced it so far

I figured this out a bit ago. Metal refinery is completely borked atm.

It runs without water at all :D. (grimgaw figured this out)

Edited by ruhrohraggy

Share this post


Link to post
Share on other sites
LeftyRighty    16

It seemed to be going well... except it looks like there is an issue with the grills.

I have one dupe who is highest priority "cook" , high priority "farm"

image.png.ec8b67e0509d648468ee0a7cd13ef398.png

the dupe is off compost flipping despite the grill having the required materials and the "current order" showing correctly.

If I "empty storage" just rot pile comes out, so I assume something is going on with the ingredients going off whilst in the grill and clogging up the works (eeeewwwww).

 

(bugged it too :)

)

Share this post


Link to post
Share on other sites
Oozinator    1,399

Mhh ok feeders for hatches do not work

On 7.12.2018 at 12:12 PM, ruhrohraggy said:

 

For now, you can just empty the contents onto the floor, and they will eat it.

 

Yes, it works but.. (critters seem to be bugged a bit someway/pop growth)
image.thumb.png.bc7e5d745698146117ee36094a9897ef.png

Another thing (look at door permissions), something wrong there too.

image.thumb.png.04b0f1a69f21ec0e9c7a832d99a3b718.png

Edited by Oozinator

Share this post


Link to post
Share on other sites
Siromatik    18
5 hours ago, JanCristobal said:

Hi guys! could you please allow us to turn the wall pot with "O"? you can only hang the pot to a left wall...

Pots rotates when builded, only the blueprint doesnt  :/

Share this post


Link to post
Share on other sites
Oozinator    1,399
51 minutes ago, melquiades said:

@Oozinator The bug is not limited to hatches, shine bugs are starving to death left and right in my base, and slicksters as well.

Only tamed ones..
200w.gif

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
SakuraKoi    180
2 hours ago, Oozinator said:

Only tamed ones..
200w.gif

If you look closely, the .gif only loops every 4281 seconds~

I can tell because I have been watching it for much longer and have not gone insane, I swear!

  • Haha 2

Share this post


Link to post
Share on other sites
Oozinator    1,399
2 hours ago, SakuraKoi said:

If you look closely, the .gif only loops every 4281 seconds~

I can tell because I have been watching it for much longer and have not gone insane, I swear!

Recheck your result!
I have been watching it longer then you, for sure (102%!) and i have 0,0495486111111111 days as result!
ms253355.jpg.1c59fe56a1a88c8774f1e48f166b9fef.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now